Results 1 to 6 of 6
  1. #1
    Junior Member LA_web24's Avatar
    Join Date
    Aug 2004
    Location
    Los Angeles
    Posts
    5

    Default Conflicting Site Mgr Applications

    I have PHP 5x installed as a requirement for Webalizer.
    Now I can't install PHPBB because it requires PHP 4.1.9
    which isn't even a choice given by West Host.

    How can I get PHPBB installed AND keep Webalizer?

    Thanks.
    DM aka LA_web24

  2. #2
    Moderator wildjokerdesign's Avatar
    Join Date
    Jun 2003
    Location
    Kansas City Mo
    Posts
    5,720

    Default

    phpBB should run with php5. You would have to install it manually. It is not to hard to do. You just download the lastest version from thier site and follow their installation instructions.
    Shawn
    Please remember your charity of choice: http://www.redcross.org

    Handy Links: wildjokerdesign.net | Plain Text Editors: EditPlus | Crimson

  3. #3

    Question

    Strange... I have phpBB 2.0.19 and Mod PHP 5.1.2 installed through site manager.
    Last edited by Cheddarmakerman; 03-20-2006 at 01:58 PM. Reason: i can't spell
    Scott

  4. #4
    Moderator wildjokerdesign's Avatar
    Join Date
    Jun 2003
    Location
    Kansas City Mo
    Posts
    5,720

    Default

    You know I didn't even think to ask LA_web24 if this was a restriction of the Site Manager or a requirement found elsewhere. Can you tell I always install phpBB manually? If you happen to be getting a restirction via the Site Manager I would contact WH support since as Cheddarmakerman has pointed out it should not be a problem.
    Shawn
    Please remember your charity of choice: http://www.redcross.org

    Handy Links: wildjokerdesign.net | Plain Text Editors: EditPlus | Crimson

  5. #5
    Senior Member rolling's Avatar
    Join Date
    May 2004
    Location
    Different day, different place
    Posts
    486

    Default

    I seem to remember the SiteManager install of phpBB complaining at me too, so I simply downgraded to Modphp 4.4.1

    Webalizer works quite happily with php 4.4.1

    However, when I go to upgrade 4.4.1 to 4.4.2, the site manager insists that I uninstall 4.4.1 first. This in turn insists that I uninstall FormMail, Uebimiau, phpBB and wordpress. Aaargh!

    --
    Richard

  6. #6
    Moderator wildjokerdesign's Avatar
    Join Date
    Jun 2003
    Location
    Kansas City Mo
    Posts
    5,720

    Default

    I am pretty sure that they only "problem" is that while you have 4.4.1 uninstalled your php scripts are not going to work. Once you install 4.4.2 all is ok or should be. You should not have to uninstall them and I don't think that Site Manager would "force" you to uninstall them.

    It would help if this was explained a bit better in the Site Manager i.e. "The following php programs are reliant on haveing a version of php installed. If you are upgradeing to a newer version there is no need to un-install the programs they will just not be available till you install the new version." Then if for some reason a program is dependent on a certian version they could be listed below that.
    Shawn
    Please remember your charity of choice: http://www.redcross.org

    Handy Links: wildjokerdesign.net | Plain Text Editors: EditPlus | Crimson

Similar Threads

  1. New Site Applications
    By WestHost - DLong in forum News / Announcements
    Replies: 0
    Last Post: 03-10-2006, 11:09 AM
  2. New Site Applications (Gallery, Joomla!, PHP, phpBB, UebiMiau)
    By WestHost - BErickson in forum News / Announcements
    Replies: 0
    Last Post: 12-01-2005, 04:52 PM
  3. New Site Applications!
    By WestHost - TErnstrom in forum News / Announcements
    Replies: 0
    Last Post: 05-12-2005, 11:22 AM
  4. Applications in the Site Manager !! ?
    By fanab in forum General Discussion
    Replies: 1
    Last Post: 04-04-2005, 07:22 AM
  5. New Updated Site Applications Available
    By WestHost - MStevenson in forum News / Announcements
    Replies: 0
    Last Post: 02-03-2005, 11:10 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •