Results 1 to 3 of 3
  1. #1
    Junior Member
    Join Date
    Nov 2003
    Location
    NYC
    Posts
    17

    Default SMTP server suddenly stopped working

    This last week, The SMTP server on both of my two westhost accounts stopped working. junga.com and navumusic.com

    POP3 still works and I am still getting new emails to all accounts, but no accounts can send mail.

    When I telnet into port 25, it connects, but I get nothing from the server, and then the connection is lost.

    Outlook 2002's "test account settings" retorts that the SMPT server was found, but sending the test email failed because the server did not respond.

    I have restarted the VPS.

    Earier this week I had added some blocked accounts to the /etc/mail/access file of junga.com, so I tried going back to a previous version, but it did not help.(and I have not made any changes to the navumusic.com domain and it does not work either.

    Any idea what's going on here?

    --BobG
    --BobG

  2. #2

    Default

    not sure how long the problem's been there as I don't use the SMTP server myself ... but got notice today that it's not accepting connections .... had to do alot of work to provide my client with a different smtp server

  3. #3

    Default

    Long time ago I posted it. Happily now UebiMiau is a default option in WH, and looks great
    Proud WestHost Member since previous century

Similar Threads

  1. Manually installing webmail on Westhost
    By marysmithdesign in forum E-mail / FTP Management
    Replies: 10
    Last Post: 03-06-2007, 03:28 PM
  2. SMTP stopped working
    By BarbaraJ in forum E-mail / FTP Management
    Replies: 8
    Last Post: 07-13-2006, 01:36 PM
  3. ImageMagick stopped working
    By yowza in forum PHP / MySQL
    Replies: 4
    Last Post: 07-12-2005, 03:34 PM
  4. Spamassassin suddenly stopped working
    By seaquest in forum E-mail / FTP Management
    Replies: 7
    Last Post: 08-27-2004, 03:26 AM
  5. Perl scripts stopped working entirely - ticket #146414
    By stomptokyo in forum CGI Scripts / Perl
    Replies: 4
    Last Post: 11-13-2003, 04:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •