Results 1 to 6 of 6
  1. #1
    Junior Member
    Join Date
    Sep 2003
    Posts
    2

    Default E-mail not getting through

    I'm having some problems sending e-mail from my westhost server. I can generally send and recieve e-mails but whenever I send to the domain wtc-sf.org it doesn't work. The e-mail account I'm using is brian@wtcintranet.wtc-sf.org and I'm using NeoMail at Westhost. When I send e-mail to somebody@wtc-sf.org. The recipient never recieves the message and I don't get a bounce back either. Does anyone know what could be happening or suggestions on how I could track down the problem.

    Additional Info:

    The domain wtc-sf.org is hosted by Intermedia.net who also hosts a shared exchange servers for the wtc-sf.org users. I have pointed the subdomain wtcintranet.wtc-sf.org to my westhost server.

    Thanks,
    Brian

  2. #2
    Senior Member FZ's Avatar
    Join Date
    May 2003
    Location
    Johannesburg, South Africa
    Posts
    1,024

    Default

    Not sure if this workaround will work in your situation, but you might want to try enabling/assigning a home directory to the e-mail account (somebody@wtc-sf.org) via your Site Manager...
    Fayez Zaheer

  3. #3
    Junior Member
    Join Date
    Sep 2003
    Posts
    2

    Default

    So it turned out that westhost was hosting the website for www.wtc-sf.org, even though intermedia was hosting the dns and mail for wtc-sf.org. Anyway when mail was sent from inside westhost to wtc-sf.org it was routed internally instead of going out to the internet to get the MX record. Anyway I was able to get this fixed with the help of Westhost staff by moving the DNS over to westhost and enabling stickyhost in sendmail.

    Thanks for you help,
    Brian

  4. #4
    Senior Member FZ's Avatar
    Join Date
    May 2003
    Location
    Johannesburg, South Africa
    Posts
    1,024

    Default

    Glad you got it working.
    Fayez Zaheer

  5. #5

    Default

    I've got the very same problem. I moved three domains, one of them my job's company domain, to three different server/plans.

    My boss was telling me today that he tried to send some stuff to other folks within the company, and they did not receive it nor did he receive a failure notice.

    How do I go about getting the right DNS moved to Westhost ?

    I point the domains here, obviously. I maintain all my domains thru Network Solutions. Is that what needs to move ?

    TIA,
    Dan

  6. #6
    Senior Member jalal's Avatar
    Join Date
    May 2003
    Location
    Germany
    Posts
    1,377

    Default

    Quote Originally Posted by danb
    How do I go about getting the right DNS moved to Westhost ?
    Put in a support request to Westhost ('Contact Us' on the menu point at the top of this page).

Similar Threads

  1. Hotmail and Yahoo Mail Troubles
    By jaherbert in forum E-mail / FTP Management
    Replies: 36
    Last Post: 06-05-2008, 06:53 AM
  2. Manually installing webmail on Westhost
    By marysmithdesign in forum E-mail / FTP Management
    Replies: 10
    Last Post: 03-06-2007, 03:28 PM
  3. Is Uebimiau the Same as Horde Mail?
    By Amy Louise in forum E-mail / FTP Management
    Replies: 2
    Last Post: 11-04-2005, 05:21 PM
  4. Mail queue backlog suggestions - best practices?
    By ajparker in forum E-mail / FTP Management
    Replies: 6
    Last Post: 04-01-2005, 12:40 AM
  5. Does anyone on WestHost have Mojo Mail up and running?
    By sitnprettyphoto in forum General Discussion
    Replies: 17
    Last Post: 06-28-2004, 09:49 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •