Page 1 of 2 12 LastLast
Results 1 to 10 of 13
  1. #1
    Senior Member
    Join Date
    Sep 2003
    Location
    Sun & More Sun, Florida
    Posts
    196

    Default getting email trouble

    I have six domains at westhost.

    Over the past week or so three of my accounts have had trouble with email.

    Basically I get the password login screen as if my password is wrong even though I have not changed any passwords.

    Here is the message I get in outlook express:
    There was a problem logging onto your mail server. Your Password was rejected. Account: 'xyz mail', Server: 'mail.xyz.com', Protocol: POP3, Server Response: '-ERR [SYS/PERM] Unable to process From lines (envelopes) in /var/spool/mail/xyz; change recognition mode or check for corrupted mail drop.', Port: 110, Secure(SSL): No, Server Error: 0x800CCC90, Error Number: 0x800CCC92
    Has anyone else had this problem?

    Charlie

  2. #2
    Senior Member
    Join Date
    Sep 2003
    Location
    Sun & More Sun, Florida
    Posts
    196

    Default trouble getting email

    I got some info from westhost about this issue.

    I am getting some email that is missing From info and this causes the email to hang up.

    Once the offending email is deleted by support the rest come down okay.

    I do not know how this happens but shouldn't "the system" be able to deal with this rather than locking up all email?

    Charlie

  3. #3
    Senior Member jalal's Avatar
    Join Date
    May 2003
    Location
    Germany
    Posts
    1,377

    Default

    It may be the same story as here:
    http://codeworks.gnomedia.com/westhost/tips.php (2nd item)

    where a download had been aborted, then removed, but the mail file became corrupted.

  4. #4
    Senior Member
    Join Date
    Sep 2003
    Location
    Sun & More Sun, Florida
    Posts
    196

    Default coorupt or missing from info

    Jalal:

    Thanks for the reply.

    Are you (your procedure) saying I could SSH into the mail file and fix the problem myself?

    Charlie

  5. #5
    Senior Member jalal's Avatar
    Join Date
    May 2003
    Location
    Germany
    Posts
    1,377

    Default

    Charlie

    Yes, you can take a look at the file while in a SSH shell. When the above incident happened, it was very clear that there was file corruption and I just removed the damaged bits with the editor.

    HTH

  6. #6
    Senior Member
    Join Date
    Sep 2003
    Location
    Sun & More Sun, Florida
    Posts
    196

    Default corrupt email

    Thanks Jalal - Charlie

  7. #7
    Member WestHost - MMellor's Avatar
    Join Date
    Mar 2004
    Posts
    206

    Default

    Hello Charlie,

    As far as deleting emails off your account here is another way to do it:

    Go to Start and then Run,

    type: telnet (account.com) 110 example: telnet bob.com 110

    type: user bob@bob.com
    type: pass (don't tell anyone)

    type: list (this will give you a list of all your messages)

    type retr (message number) example: retr 1 (this will allow you to view the message)

    type: dele (message number) example: dele 1

    If you have an email that is stuck on your account this is a great way to clear them out. If you have any questions on this please let me know.
    Michael L. Mellor
    WestHost Support Department
    Phone: 1-800-222-2165
    FAX: 435-755-3449
    http://members.westhost.com

  8. #8
    Senior Member
    Join Date
    Sep 2003
    Location
    Sun & More Sun, Florida
    Posts
    196

    Default stuck messages

    Mike:

    I'll try that - thanks for your help.

    Charlie

  9. #9
    Senior Member
    Join Date
    Sep 2003
    Location
    Sun & More Sun, Florida
    Posts
    196

    Default procedure did not work

    I tried Mike's procedure but it did not work. I PM'd him several days ago but have not heard back.

    When I type user abc@abc.com it crashes the telnet session.

    Anyone have any thoughts why?

    Charlie

  10. #10
    Moderator wildjokerdesign's Avatar
    Join Date
    Jun 2003
    Location
    Kansas City Mo
    Posts
    5,720

    Default

    Have no idea but the same thing happened to me when I tried it. I did end up logging in to the account I was trying to do it on via putty and then I tried I ran the telenet command and was able to get it to work. It was a bit buggy since if I did not type the user abc@abc.com quickly it still would disconnect me.

    Oh once I got in I could not remember how to get out. Had to do a quick search on "pop3 commands" and found it.

    type: QUIT

    Most days my mind is on vacation.
    Shawn
    Please remember your charity of choice: http://www.redcross.org

    Handy Links: wildjokerdesign.net | Plain Text Editors: EditPlus | Crimson

Similar Threads

  1. The email business
    By Corrado Fiore in forum Comments / Suggestions
    Replies: 26
    Last Post: 10-11-2008, 08:23 AM
  2. Email notifications
    By GamePlayHeaven in forum E-mail / FTP Management
    Replies: 1
    Last Post: 11-19-2007, 07:04 AM
  3. configuring email
    By ali in forum General Discussion
    Replies: 3
    Last Post: 08-04-2004, 05:44 PM
  4. unable to send email to extrenal email address
    By <-- R O B --> in forum E-mail / FTP Management
    Replies: 1
    Last Post: 01-15-2004, 04:16 AM
  5. email here today, gone tomorrow
    By Mafdet in forum E-mail / FTP Management
    Replies: 6
    Last Post: 09-06-2003, 02:18 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •