Results 1 to 2 of 2
  1. #1
    Junior Member
    Join Date
    Jul 2004
    Posts
    1

    Default blank storefront

    I'm just getting up to speed on Miva. I've dumped some products into it so I can start customizing it, but I'm stuck because I can't access the store. When I go to the link for the storefront, all I get is a blank screen (if you view source, it just has "<HTML>" and that's it). On the MIVA discussion forum, someone suggested this might have to do with the root directory setup for modules, etc., but I'm pretty sure everything is entered as it should be, according to West Host.

    Root directory for modules is set to "/Merchant2/"
    Secure root directory for modules is "/daynadesigns/Merchant2/"

    Anyone have any ideas?

    Thanks.
    Avi Meyerstein
    Dayna Designs
    www.daynadesigns.com

  2. #2
    Member WestHost - MMellor's Avatar
    Join Date
    Mar 2004
    Posts
    206

    Default

    Hello Avi,

    I just fixed that for you. Let me know if there is anything else I can help you with.
    Michael L. Mellor
    WestHost Support Department
    Phone: 1-800-222-2165
    FAX: 435-755-3449
    http://members.westhost.com

Similar Threads

  1. Account Maintenance Fields Are Blank
    By john259 in forum Account Maintenance
    Replies: 2
    Last Post: 04-23-2007, 08:48 AM
  2. Strange code in top border, and blank pages
    By thirdroad in forum PHP / MySQL
    Replies: 1
    Last Post: 03-23-2007, 06:08 PM
  3. Replies: 7
    Last Post: 04-22-2005, 03:02 AM
  4. php pages just display a blank screen
    By owen100 in forum PHP / MySQL
    Replies: 7
    Last Post: 10-08-2004, 04:31 PM
  5. ImageMagick Blank Page When Generating Thumbnails.
    By REC-WH in forum General Discussion
    Replies: 2
    Last Post: 04-28-2004, 08:13 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •