Results 1 to 4 of 4
  1. #1
    Junior Member
    Join Date
    May 2004
    Posts
    6

    Default Subdomain not working for me!

    :!:
    Hey, guys:

    I created a /visas/ folder in my /html/ folder.
    I placed an index.html file in the visas folder.
    I set up a subdomain "visas" as I want visas.dualcitizen.net to point to the index.html file in my visas folder.
    I put the directory as /var/www/html/visas/

    but whenever I test it I get a 502 error.

    I did do a web alias so that dualcitizen.net/visas goes to the index.html file but I really want to know how to make a subdomain.

    cheers,
    Garreth

  2. #2
    Moderator wildjokerdesign's Avatar
    Join Date
    Jun 2003
    Location
    Kansas City Mo
    Posts
    5,721

    Default

    Seems to be working for me but the image paths are wrong. I think there is a delay on a subdomain when you first create it before it begins to work.
    Shawn
    Please remember your charity of choice: http://www.redcross.org

    Handy Links: wildjokerdesign.net | Plain Text Editors: EditPlus | Crimson

  3. #3
    Senior Member FZ's Avatar
    Join Date
    May 2003
    Location
    Johannesburg, South Africa
    Posts
    1,024

    Default

    Works for me too (images and all): as Shawn said there is a slight delay when adding subdomains...
    Fayez Zaheer

  4. #4
    Moderator wildjokerdesign's Avatar
    Join Date
    Jun 2003
    Location
    Kansas City Mo
    Posts
    5,721

    Default

    Images are working for me now also! Seems like you got things going ok.
    Shawn
    Please remember your charity of choice: http://www.redcross.org

    Handy Links: wildjokerdesign.net | Plain Text Editors: EditPlus | Crimson

Similar Threads

  1. Subdomain when domain.com not transfered yet
    By Ashford in forum Domain names & DNS
    Replies: 2
    Last Post: 03-26-2007, 11:32 PM
  2. subdomain setup not working
    By kennbiv in forum Domain names & DNS
    Replies: 1
    Last Post: 09-01-2006, 03:19 PM
  3. Domain and Subdomain Math?
    By CeeFan in forum Domain names & DNS
    Replies: 1
    Last Post: 03-20-2006, 04:04 PM
  4. Subdomain not working
    By phpfox in forum Domain names & DNS
    Replies: 1
    Last Post: 01-05-2006, 07:58 AM
  5. www.subdomain.mydomain.com not working...
    By daan in forum Domain names & DNS
    Replies: 5
    Last Post: 08-02-2005, 04:13 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •