Results 1 to 8 of 8
  1. #1

    Default E-mail Unlimited Quotas

    what happened to them. It used to be that a 0 in the field got an unlimited mailbox. Now it looks like WH is capping at 20MB. That's reason enough for me to leave. Bad ISP.

  2. #2
    Moderator wildjokerdesign's Avatar
    Join Date
    Jun 2003
    Location
    Kansas City Mo
    Posts
    5,720

    Default

    There is a WH response to this in this thread http://forums.westhost.com/phpBB2/viewtopic.php?t=1717

    The jest of the response was that folks where setting up email accounts with no limit and then not removeing the emails from the server then their space was being eaten up by the emails. The catch all for your account actually has no limit on it.
    Shawn
    Please remember your charity of choice: http://www.redcross.org

    Handy Links: wildjokerdesign.net | Plain Text Editors: EditPlus | Crimson

  3. #3
    Senior Member
    Join Date
    Mar 2004
    Location
    U.S.A.
    Posts
    220

    Default

    I think you meant gist and not jest.

    However, due to your username along with if you happen to not be happy with the quota, it's possible you meant jest.. 8)

  4. #4
    Senior Member FZ's Avatar
    Join Date
    May 2003
    Location
    Johannesburg, South Africa
    Posts
    1,024

    Default Re-enable unlimited e-mail quotas

    Please read Michael's post before you proceed.

    How to re-enable unlimited e-mail quotas:

    You need to edit the /etc/features file. You'll see it is the file that defines the quotas for e-mail/FTP accounts. All you need to do to is change "mail=20" (the number 20 corresponds to the limit currently set for the account) to "mail=0" for the account(s) in question. This will re-enable an unlimited quota - be careful not to change anything else in the file, and I recommend you make these changes via SSH and not FTP
    Fayez Zaheer

  5. #5
    Moderator wildjokerdesign's Avatar
    Join Date
    Jun 2003
    Location
    Kansas City Mo
    Posts
    5,720

    Default

    j103c,

    Yes you are correct I ment gist thanks for catching that. It is kind of funny that I mixed the two up.

    FZ,

    I agree with you. I think WH well leave your post since I think they where simply putting the limit on as a way to help on accounts where folks where not setting a limit and then haveing a problem with it. It would be nice if they could make it the default something like 20mb but still allow you to change it to unlimited with 0. If I recall the default was 0. So far WH has allowed us to bypass many limits they have created as default on accounts it seems. I think that is partly due to the fact that when we do post something we make it clear that if you use the method you are responsible for the results. Thanks for pointing out where the quota could be modified. I figured there was a way but not sure where the files where located.

    It seems there are two types of users. Those who wish things simple and taken care of for them and those who wish to have full or more control. I can imagin finding the balance between the two can be difficult at times.
    Shawn
    Please remember your charity of choice: http://www.redcross.org

    Handy Links: wildjokerdesign.net | Plain Text Editors: EditPlus | Crimson

  6. #6
    Member WestHost - MMellor's Avatar
    Join Date
    Mar 2004
    Posts
    206

    Default

    Hello Everyone,

    The reason that this is set is for performance reasons. A large number of our clients were filling up their servers with emails and then having them shutoff because of going way over disk space allowance.

    We realize however that there are some users that require a larger email quota. One option that you have is to move to a dedicated server plan. This would allow you to set your email quota as large as you wish. Thank you.
    Michael L. Mellor
    WestHost Support Department
    Phone: 1-800-222-2165
    FAX: 435-755-3449
    http://members.westhost.com

  7. #7
    Senior Member FZ's Avatar
    Join Date
    May 2003
    Location
    Johannesburg, South Africa
    Posts
    1,024

    Default

    Hi Michael,

    Thank you for helping us understand WestHost's motivation with this move. Please don't get me wrong, I respect WestHost, but I just think people that really need to should have the freedom to set unlimited quotas like they always have. At least the manual method (and your post, which I have referenced) will discourage most and rather encourage them to accept the 20MB maximum WestHost recommends. Also thanks for not removing my post
    Fayez Zaheer

  8. #8
    Senior Member Corrado Fiore's Avatar
    Join Date
    Mar 2004
    Location
    Milan, Italy
    Posts
    126

    Default Editing /etc/features using the file manager

    Hallo,

    for those who are not familiar with SSH, I suggest to edit the /etc/features file using the File Manager built into the site control panel.

    Reason why: FTP relies on /etc/features for checking usernames/passwords, so you might find yourself being not able to access the site via FTP/SSH anymore.

    Corrado Fiore

Similar Threads

  1. Hotmail and Yahoo Mail Troubles
    By jaherbert in forum E-mail / FTP Management
    Replies: 36
    Last Post: 06-05-2008, 06:53 AM
  2. Manually installing webmail on Westhost
    By marysmithdesign in forum E-mail / FTP Management
    Replies: 10
    Last Post: 03-06-2007, 03:28 PM
  3. need advice about IMAP and exceeding quotas
    By dansroka in forum E-mail / FTP Management
    Replies: 2
    Last Post: 03-03-2007, 09:40 PM
  4. Mail queue backlog suggestions - best practices?
    By ajparker in forum E-mail / FTP Management
    Replies: 6
    Last Post: 04-01-2005, 12:40 AM
  5. Does anyone on WestHost have Mojo Mail up and running?
    By sitnprettyphoto in forum General Discussion
    Replies: 17
    Last Post: 06-28-2004, 09:49 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •