Results 1 to 4 of 4

Thread: Image::Magick

  1. #1

    Default Image::Magick

    Do you have this installed on your servers?

    I get errors if I uncomment this in my script

    #use Image::Magick; $magick = 1; # Uncomment if using ImageMagick.

  2. #2
    Moderator wildjokerdesign's Avatar
    Join Date
    Jun 2003
    Location
    Kansas City Mo
    Posts
    5,720

    Default

    I don't belive it is installed on the servers yet. Somethng WestHost was planning on doing in the future. There has been a lot of request of it so hopefully they well soon. Some users have been working on installing it themselves.
    Shawn
    Please remember your charity of choice: http://www.redcross.org

    Handy Links: wildjokerdesign.net | Plain Text Editors: EditPlus | Crimson

  3. #3
    Senior Member SJP's Avatar
    Join Date
    Aug 2003
    Location
    Orcas, Wa
    Posts
    205

    Default

    Hmmm. I'll have into look that one, but from the sound of it very interesting! If a Perl module permitted me to compress images on the fly then I could automate my picture handling - too.

    SJP

  4. #4
    Moderator wildjokerdesign's Avatar
    Join Date
    Jun 2003
    Location
    Kansas City Mo
    Posts
    5,720

    Default

    WestHost has responded about ImageMagick in this post http://forums.westhost.com/phpBB2/vi...hp?p=8694#8694 that is a link to my last post in the area. If you scroll up you well see what WestHost had to say.
    Shawn
    Please remember your charity of choice: http://www.redcross.org

    Handy Links: wildjokerdesign.net | Plain Text Editors: EditPlus | Crimson

Similar Threads

  1. Using ImageMagick?
    By BlueMagnolia in forum General Discussion
    Replies: 5
    Last Post: 09-26-2006, 10:11 AM
  2. Trying to use ImageMagick in a cgi perl script
    By gabriellee in forum CGI Scripts / Perl
    Replies: 1
    Last Post: 08-07-2006, 07:42 AM
  3. Image::Magick Install, ImageMagick OK, Perl mods not
    By bunltd in forum CGI Scripts / Perl
    Replies: 3
    Last Post: 11-15-2004, 10:56 PM
  4. Imagemagick doesnt work, and GD is an OLD version...
    By Pippo in forum CGI Scripts / Perl
    Replies: 10
    Last Post: 02-06-2004, 03:34 PM
  5. Imagemagick (again)...
    By FZ in forum General Discussion
    Replies: 1
    Last Post: 01-15-2004, 07:16 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •