Results 1 to 4 of 4
  1. #1
    Junior Member
    Join Date
    Sep 2003
    Posts
    3

    Default SSL just not working

    Okay... I installed SSL and changed the designation to SSL4 in Miva but I still get

    Unable to open '1stchecks/Merchant2/admin.mvc' :x

    http://www.1stchecks.com If this is something I can fix than I NEED to do it NOW... it's been 10 days and this conversion was suppose to be fini today...

    pmb
    [/url]

  2. #2
    Junior Member
    Join Date
    Sep 2003
    Posts
    6

    Default Why is it opening admin?

    Are you getting this error when trying to complete an order? Or when trying to login to the admin section?

    What I have been seeing is "domain/Merchant2/merchant.mvc"

    and yours is listed like "domain/Merchant2/admin.mvc"

    I'm assuming that's just a typo..so...

    I tried the site and got the "domain/Merchant2/merchant.mvc" error at checkout. I see you have a Thwate cert as well. Which version of the SSL did you install? If you have an outside cert, you would need to install the OpenSSL I believe. If you are using the one that comes with WestHost's standard install you should need to use the sharedSSL instead which is under Tools in the new account manager.

    ...just trying to see if you are in the same boat I was ..mine was fine after just the SharedSSL install...
    Tamara

    "We'll need 2000 crickets, 4 cans of Easy Cheese, and the fluid from 18 glowsticks for this plan to work...."

  3. #3
    Junior Member
    Join Date
    Sep 2003
    Posts
    3

    Default

    It's on a shared SSL and I already did what was recommended...

    pmb

  4. #4
    Junior Member
    Join Date
    Sep 2003
    Posts
    3

    Default

    Problem resolved Sept. 22...

    pmb

Similar Threads

  1. Problem working with an SSL certificate authority
    By holtyboy in forum General Discussion
    Replies: 1
    Last Post: 07-23-2009, 03:51 PM
  2. Replies: 3
    Last Post: 09-11-2007, 02:19 PM
  3. Discount SSL GeoTrust/RapidSSL Certificates Available
    By WestHost - ZEsser in forum News / Announcements
    Replies: 0
    Last Post: 08-31-2007, 08:16 AM
  4. Suggestios if SSL is not working...
    By tikitoys in forum Comments / Suggestions
    Replies: 3
    Last Post: 09-16-2003, 08:08 PM
  5. Replies: 4
    Last Post: 09-13-2003, 06:29 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •