Results 1 to 6 of 6
  1. #1
    Junior Member
    Join Date
    May 2003
    Location
    westhost
    Posts
    7

    Default Cannot confirm removal of Site Apps/WebPassword

    When I finally get past blue all the Please Wait messages and into Site Apps/WebPassword, I want to delete one of the username/password entries. The dialog box which comes up has an OK button on it, but it will not allow click. Nothing happens. Same way with Logout confirmation dialog box. I have tried this with 4 different browsers on 3 different platforms. Anybody know what's going on?

  2. #2
    Moderator wildjokerdesign's Avatar
    Join Date
    Jun 2003
    Location
    Kansas City Mo
    Posts
    5,721

    Default

    I worked with one user who was on a mac and could not get Site Manager to respond with Internet Explorer. She downloaded the latest version of Netscape and was able to get Site manager to work.

    Don't know if this will apply to your situation but thought I would pass it on.
    Shawn
    Please remember your charity of choice: http://www.redcross.org

    Handy Links: wildjokerdesign.net | Plain Text Editors: EditPlus | Crimson

  3. #3
    Junior Member
    Join Date
    May 2003
    Location
    Grenada
    Posts
    25

    Default

    I have the same problem with email alias - delete button does not work!
    I also use a Mac and tried all kind of different browser - without any success.

    It looks like Site manager don't like Mac's :evil:

  4. #4
    Junior Member
    Join Date
    May 2003
    Location
    westhost
    Posts
    7

    Default Delete and logout dialog box not working

    I have an IBM laptop running Win2KP. I just tried the same operation where I try to delete an entry such as a WebPassword or an Apache error handler, and it worked. The OK button on the confirmation dialog box on the Mac (neither OS X or OS 9) will not react to the cursor. However, on the PC, it works fine (IE5 in all cases).

    So it looks like I either make my own Apache interface tools or ( ugh) use a PC to access the Manager.

    Don Gillespie :mrgreen:

  5. #5
    Moderator wildjokerdesign's Avatar
    Join Date
    Jun 2003
    Location
    Kansas City Mo
    Posts
    5,721

    Default

    Hang in there Don. It may take them awhile but I think the getting working on more systems. There are even some quirks that happen with us PC users. Maybe once the get the major stuff taken care of we can start bugging them on the the inconviences... aleast that is my plan.
    Shawn
    Please remember your charity of choice: http://www.redcross.org

    Handy Links: wildjokerdesign.net | Plain Text Editors: EditPlus | Crimson

  6. #6
    Junior Member
    Join Date
    May 2003
    Location
    Grenada
    Posts
    25

    Default

    Owl1,

    I had success with the 7.1 Netscape on OSX - maybe you can give it a try and download this browser.

    Monja

Similar Threads

  1. Gripe: WestHost site backup
    By Prentiss Riddle in forum Account Maintenance
    Replies: 4
    Last Post: 03-05-2008, 08:13 AM
  2. Client Connection - Volume III, Issue VI
    By WestHost - BErickson in forum News / Announcements
    Replies: 0
    Last Post: 11-01-2006, 01:03 PM
  3. [Tip]How to access Site Manager when your site is down.
    By wildjokerdesign in forum Account Maintenance
    Replies: 0
    Last Post: 12-17-2005, 10:37 AM
  4. What Constitutes Proper Site Testing/Maintenance
    By howard in forum General Discussion
    Replies: 10
    Last Post: 10-12-2005, 05:39 AM
  5. Site under Maintnance
    By wildjokerdesign in forum Comments / Suggestions
    Replies: 3
    Last Post: 02-05-2005, 06:48 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •