Results 1 to 4 of 4
  1. #1

    Default Miva Error. Ticket #86457

    When accessing the Miva part of my site now users get:

    Configuration Error: The directory configured as stdmodedatadir references a symbolic link to a directory or file owned by a different user Please contact the server administrator: webmaster@thisdomain.com

    Help! My entire business is dead in the water.

    wiles
    Seeds Trust, Inc.
    PO Box 596
    Cornville, AZ 86325
    http://www.seedstrust.com

  2. #2
    Junior Member
    Join Date
    Sep 2003
    Posts
    3

    Default

    You're not alone, but at least you got a ticket number.

    I posted to support about this last Friday (12 September). I haven't heard a danged thing back - not even a ticket number.

    Anybody know how to "fix" this? We're also dead in the water until this gets fixed.

  3. #3
    Moderator wildjokerdesign's Avatar
    Join Date
    Jun 2003
    Location
    Kansas City Mo
    Posts
    5,721

    Default

    dagwinn,

    You might want to post your domain name with one of your post here on the forum. That might help them find your problem.
    Shawn
    Please remember your charity of choice: http://www.redcross.org

    Handy Links: wildjokerdesign.net | Plain Text Editors: EditPlus | Crimson

  4. #4
    Member WestHost - CSimiskey's Avatar
    Join Date
    May 2003
    Location
    Providence, UT
    Posts
    67

    Default

    Wiles - Looks like your store was fixed on the 10th, approximately an hour after your last response to the ticket was submitted (based off of file timestamps).

    dagwinn - I would fix it for you right now, but as Wildjoker has suggested, we would need a domain name to do it.

    Everyone - To fix this problem, which we had hoped to already have fixed for everyone, you need to edit one file. If you are running miva 4.13 or prior you need to edit miva.conf. If you are running 4.14 and newer, mivavm.conf. These files are located in your cgi-bin (/var/www/cgi-bin). In these files you will find this line:
    Code:
    securityoptions=5
    and it needs to be:
    Code:
    securityoptions=15
    Making that change should fix most users of Miva. There may still need to be SharedSSL installed if you get an error like this:

    Code:
    Unable to open 'accountname/Merchant2/merchant.mvc'
    Lastly if you receive an error similar to this (with either username or a number), you will need to have a ticket in with us so that we can fix it for you:

    Code:
    Configuration Error: 'username' is not authorized to use Miva Script
    Please contact the server administrator: postmaster@west-datacenter.net
    We are working to apply a fix so that this isn't a problem, but it has not been put in place yet.
    Chris Simiskey

    WestHost Support Department
    Phone: 1-800-222-2165
    FAX: 435-755-3449
    http://members.westhost.com

    When you expect more from your web host
    http://www.westhost.com

Similar Threads

  1. MIVA 5 & Google Check-out
    By Chucky222 in forum Miva Merchant
    Replies: 3
    Last Post: 12-08-2007, 02:39 PM
  2. Miva 4 to Miva 5 upgrade problems Did this happen to you?
    By brady9111 in forum Miva Merchant
    Replies: 3
    Last Post: 05-25-2007, 10:11 AM
  3. MIVA 5 simple question needs answering. Please assist.
    By proaudiogear4less in forum Miva Merchant
    Replies: 2
    Last Post: 02-07-2006, 12:35 PM
  4. Miva 5 Upgrade Wizard/ Open SSl Issue status
    By proaudiogear4less in forum Miva Merchant
    Replies: 1
    Last Post: 10-05-2005, 02:27 PM
  5. Miva Merchant Shopping Cart Down
    By zestgourmet in forum Miva Merchant
    Replies: 6
    Last Post: 03-16-2004, 08:40 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •