Results 1 to 4 of 4
  1. #1

    Default cgiemail - working on 2.0?

    I used cgiemail in several websites all hosted by Westhost. My personal website has been upgraded and cgiemail no longer works. It is critical that I get this working again. It gives a Internal Server Error. I have tried changing the action statement to reflect changes in where things are stored to no avail. My cgiemail was working fine until the upgrade.

    Help!

  2. #2
    Moderator wildjokerdesign's Avatar
    Join Date
    Jun 2003
    Location
    Kansas City Mo
    Posts
    5,721

    Default

    Have you checked the path to cgi-lib.pl ? I know someone else was haveing that problem and was working on changeing the path.
    Shawn
    Please remember your charity of choice: http://www.redcross.org

    Handy Links: wildjokerdesign.net | Plain Text Editors: EditPlus | Crimson

  3. #3
    Junior Member
    Join Date
    Aug 2003
    Location
    Argentina
    Posts
    16

    Default This is the solution

    This was posted by a Westhost employee:

    Everyone,

    If you are having trouble with forms (mainly internal server errors) and are using "cgiemail", then you need a new version (recompiled) of cgiemail. One can be obtained here: http://www.splitbrain.net/cgiemail

    We are going to fix this for everyone soon, but for those that can't wait, either:
    - swap the file for the new one
    - tell us to swap it for you
    - wait for us to swap it for everyone

    Hope this helps,

  4. #4
    Member erich's Avatar
    Join Date
    Oct 2003
    Location
    Cheddarville
    Posts
    54

    Default

    I just got cgiemail to work on a WestHost 2.0 account.

    The stumbling block that I had was the fact that I did not have FTP access turned on for the e-mail accounts that the forms were sending to.

    So, if you are receiving error code 500, exit 70, make sure you have the FTP access turned on for the POP account you are sending to.

    Regards,

    Erich Russ

Similar Threads

  1. POP3Client.pm under 2.0
    By SJP in forum CGI Scripts / Perl
    Replies: 6
    Last Post: 07-08-2004, 02:01 PM
  2. CGIEmail abuse??
    By ajparker in forum CGI Scripts / Perl
    Replies: 4
    Last Post: 05-28-2004, 01:13 PM
  3. Westhost 2.0 upgrades
    By JDE in forum General Discussion
    Replies: 3
    Last Post: 04-05-2004, 05:39 PM
  4. PHP connecting to MySQL on 2.0
    By mindseye in forum PHP / MySQL
    Replies: 11
    Last Post: 09-11-2003, 06:25 PM
  5. A Few 2.0 Questions for Resellers
    By lonestarr in forum General Discussion
    Replies: 4
    Last Post: 05-28-2003, 04:20 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •