Results 1 to 3 of 3
  1. #1

    Default ruby 1.8.7 / Rails 2.3.18 - Surely you jest.. How can we update ruby/rails on wh

    I was trying to install a rails app on wh preferred cpanel hosting.. When I checked the ruby and rails versions for the default install, I found it to be ruby 1.8.7 and rails 2.3.18.. I was hoping for a ruby 2.x / rails 4.x environment.

    Is it possible for me to install ruby/rails with a decent version on my hosting?

  2. #2
    Moderator wildjokerdesign's Avatar
    Join Date
    Jun 2003
    Location
    Kansas City Mo
    Posts
    5,720

    Default

    I don't think this is possible on shared hosting. Pretty sure you need root access for this. Your best bet for this would be either a dedicated server or contact WH and see when they may be planning to upgrade.
    Shawn
    Please remember your charity of choice: http://www.redcross.org

    Handy Links: wildjokerdesign.net | Plain Text Editors: EditPlus | Crimson

  3. #3

    Default Going to go with digital ocean for this app

    I would have to do an upgrade of the account. It will be simpler to go with digital ocean for this application.


    Quote Originally Posted by wildjokerdesign View Post
    I don't think this is possible on shared hosting. Pretty sure you need root access for this. Your best bet for this would be either a dedicated server or contact WH and see when they may be planning to upgrade.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •