Results 1 to 4 of 4
  1. #1
    Member summitlake's Avatar
    Join Date
    May 2003
    Location
    Castro Valley CA
    Posts
    43

    Default Recent Server Outages

    I've encountered a couple of severe and persistent server outages in the last few days. Even the Network Status page went down (and cannot be loaded even now). I looked in vain for a Westhost posting here in the Forum or elsewhere explaining the cause, and what is being done to correct. Website functionality is affected. The corporate front page is always fine.
    This may be associated with the old WH3 boxes such as SL8. We used to get Westhost notices or updates.
    Alex
    summitlake.com

  2. #2
    Moderator wildjokerdesign's Avatar
    Join Date
    Jun 2003
    Location
    Kansas City Mo
    Posts
    5,720

    Default

    Alex,

    I've not seen any issues on any of my accounts of late. The best thing would be to contact WH direct via chat, email or phone and see if they can give you an idea of what is going on. Also make sure they have the correct email attached to your account. I still get emails regarding any scheduled updates.
    Shawn
    Please remember your charity of choice: http://www.redcross.org

    Handy Links: wildjokerdesign.net | Plain Text Editors: EditPlus | Crimson

  3. #3

    Default

    Hello Alex,

    We always want you to have your services available and we do send out notices for scheduled maintenance whenever this is required.

    I am not entirely sure what has caused the errors you were seeing at this point, but when working with our support staff we can get the details we need to resolve the issue. The server your domain summitlake.com has been online and running from the log information I am seeing. We probably want to check for any firewall block or account level issue that could be causing this problem. Please send our support team an email or come into our live chats at any point if you notice you are not able to access your website.
    Kyler Anderson
    Technical Support Manager
    Contact Support: E-mail | Live Chat | Twitter

    http://www.westhost.com/

  4. #4
    Member summitlake's Avatar
    Join Date
    May 2003
    Location
    Castro Valley CA
    Posts
    43

    Default

    Thanks Kyler and Shawn. For whatever reason (with no action on my part), server sluggishness cleared over the weekend. Network Status is even back up this morning for the first time in several days. I am on the old sl-508-8 which seems to get the lion's share of server problems.I do get the Westhost mail notifies for scheduled maintenance. I don't use a firewall. I tested the problem on multiple computers on my end.

    The problem wasn't just my site, but other parts of Westhost as well (cPanel was sluggish). Other Internet
    sites I visit were fine. From what I understand of Internet trunk lines, is it remotely possible that the Comcast or an intermediate connection to your server was somehow affected? Anyway, no need for me to fill out a ticket at this time.
    Last edited by summitlake; 02-23-2015 at 02:34 PM. Reason: wrong server name typo
    Alex
    summitlake.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •