Results 1 to 4 of 4
  1. #1
    Junior Member
    Join Date
    Jan 2009
    Posts
    16

    Default RoundCube set up

    I installed RoundCube so I can access my email while traveling. I can send messages with it, but it is not picking up any mail. I must have the settings wrong. I see "Identities" under the settings menu and I put my email addresses there (the ones that use my domain). Seems like there should be a place for the email passwords, but I don't see it.

    What did I miss?

    Kathy

  2. #2
    Moderator wildjokerdesign's Avatar
    Join Date
    Jun 2003
    Location
    Kansas City Mo
    Posts
    5,721

    Default

    I am pretty sure that you enter your password when you first open up Roundcube and log in. Is this on a Sitemaneger or cPanel account?
    Shawn
    Please remember your charity of choice: http://www.redcross.org

    Handy Links: wildjokerdesign.net | Plain Text Editors: EditPlus | Crimson

  3. #3
    Junior Member
    Join Date
    Jan 2009
    Posts
    16

    Default

    Quote Originally Posted by wildjokerdesign View Post
    I am pretty sure that you enter your password when you first open up Roundcube and log in. Is this on a Sitemaneger or cPanel account?
    Sitemanager, but you are correct... when I logged out and back in with my email address and password, it worked! I was using the wrong log-in.

    thanks!

  4. #4
    Moderator wildjokerdesign's Avatar
    Join Date
    Jun 2003
    Location
    Kansas City Mo
    Posts
    5,721

    Default

    Glad you got it sorted out. I knew that on newer cPanel accounts that was how it was handled but had been a long time since I used Roundcube with a Sitemanager account.
    Shawn
    Please remember your charity of choice: http://www.redcross.org

    Handy Links: wildjokerdesign.net | Plain Text Editors: EditPlus | Crimson

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •