Results 1 to 2 of 2
  1. #1

    Question procmailrc and (DOT)procmailrc files

    In the course of trying to work with Spam Assassin, I notice that there is only one "procmialrc" file on my server and it resides at the top level, ie:

    /procmailrc

    It does NOT include the "dot" before the file name as suggested in this thread: http://forums.westhost.com/showthrea...put-procmailrc

    I don't have a .procmailrc file in /etc as suggested in the thread above either, only a "mail.rc" file

    I have managed the disable (mess up) Spam Assassin by trying to alter the procmailrc file and things have not returned to normal after restoring the backup of the original procmailrc file.

    So... how to I get back to square one with Procmail and Spam Assassin. I suppose I can uninstall and re-install SA, but if my mail server is working (20 accounts/addresses), does that mean Procmail is working?

    Thanks, j mcd

  2. #2
    Moderator wildjokerdesign's Avatar
    Join Date
    Jun 2003
    Location
    Kansas City Mo
    Posts
    5,721

    Default

    I'll assume this is an older SiteManager account and that you installed SA way back when and never upgraded it. I would suggest uninstalling and then re-installing SA and seeing what that does. You should have /etc/procmailrc and not the procmailrc file at the top level. If after you've re-installed SA it still is not working then contact support and see what they have to say. Make sure you are clear that this is an older SiteManager account.
    Shawn
    Please remember your charity of choice: http://www.redcross.org

    Handy Links: wildjokerdesign.net | Plain Text Editors: EditPlus | Crimson

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •