Results 1 to 3 of 3
  1. #1
    Junior Member
    Join Date
    May 2005
    Posts
    2

    Default Customer confirmation emails not going through

    I'm setting up a new site and having issues with email.

    Using a shopping cart with credit card payment processing through Authorize.net. When the order is placed, the response from Authorize.net is processed and the order is logged to a file on the Westhost server - this works fine. An email is sent to the order processing account which is on Westhost (orders@thisdomain.com) and this works fine. Another email SHOULD be going to the person who placed the order - from the order processing account (orders@thisdomain.com) which is on Westhost. That email is not going through.

    I placed an order using an email account from this domain (test@thisdomain.com) and the confirmation did go through. I even got a copy of it forwarded to my @notthisdomain.com address which I had setup but never worked before.

    I always thought an SMTP server would forward mail TO or FROM a local account without issues but apparently this is not the case with Westhost 4.0. So, how do I get Westhost 4.0 to actually send those email confirmations? I have no idea what the domain name or email address of a potential customer will be.

    This is my last hurdle before making this site live and I really would like to put it to bed.

  2. #2
    Junior Member skimber's Avatar
    Join Date
    Jun 2009
    Posts
    14

    Default

    Hi Tomcat,

    This sounds like a setting issue. The 4.0 servers certainly capable of sending these e-mails.

    Tow things you will want to check are:
    Is the store set to authenticate to the outgoing server with a valid e-mail username and password.
    Check your default mailbox to see if there are any bouncebacks indicating an issue.

    I recommend that you contact support from your cp.westhost.com control panel with more specific details so we can check the settings really quick and make sure there are not server issues.
    Scott Kimber
    Technical Support
    WestHost

    Believe in Better Hosting
    http://www.westhost.com/

  3. #3
    Junior Member
    Join Date
    May 2005
    Posts
    2

    Default

    Well, the need to authenticate is a new one on me. Never needed to do that with westhost before. I've never needed to do that with ANY hosting company.

    And I DID attempt to contact support through that POS control panel but, even though I received a confirmation, apparently I was the only one.

    I'm pretty sure there are indeed "server issues" but they are probably just more new features of Westhost 4.0.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •