Results 1 to 4 of 4

Thread: Magento upgrade

  1. #1
    Junior Member
    Join Date
    Jan 2010
    Posts
    2

    Default Magento upgrade

    I need the features that are in 1.3 but when I try to upgrade through Magento connect I get an error and it won't work. has anyone else had this issue and successfully upgraded?

  2. #2
    Moderator wildjokerdesign's Avatar
    Join Date
    Jun 2003
    Location
    Kansas City Mo
    Posts
    5,720

    Default

    Need to know what error you get. At this moment it does look like the Magento servers are down so that could be the issue.
    Shawn
    Please remember your charity of choice: http://www.redcross.org

    Handy Links: wildjokerdesign.net | Plain Text Editors: EditPlus | Crimson

  3. #3
    Junior Member
    Join Date
    Jan 2010
    Posts
    2

    Default

    actually, i fixed the problem just now. The newest Magento isn't compatible with PHP 5.3 for some reason, I downgraded to 5.2 and it worked fine.

  4. #4
    Moderator wildjokerdesign's Avatar
    Join Date
    Jun 2003
    Location
    Kansas City Mo
    Posts
    5,720

    Default

    Ah... yes there are quite a few programs out there that are not compatible with 5.3. Glad you got it worked out.
    Shawn
    Please remember your charity of choice: http://www.redcross.org

    Handy Links: wildjokerdesign.net | Plain Text Editors: EditPlus | Crimson

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •