Results 1 to 5 of 5
  1. #1
    Junior Member
    Join Date
    Aug 2009
    Posts
    2

    Default Uebimiau text/html problem

    I'm having problems reading some of my emails. They show up in text format followed by the html message with graphics and all. Is Uebimiau MIME? or is it a configuration problem? How can I fix this? Really need to get it under control ASAP. Thanks!

  2. #2

    Default

    In general, Uebimiau can correctly display MIME messages. The MIME decoder in Uebimiau is not as sophisticated as that in a desktop-based mail program (e.g., Microsoft Outlook, Mozilla Thunderbird) so you may see an occasional problem, such as a message display both the plain text and the HTML part. This generally happens if the MIME message is overly complex (e.g., a very long message with many parts), however.

    A few of our clients are running old instances of Uebimiau. One thins to check is the Site Manager > Install & Manage page to see if a newer version of Uebimiau is available.
    Nick Venturella
    WestHost Technical Support
    Contact Support: E-mail | Live Chat

    When you expect more from your Web host
    http://www.westhost.com/

  3. #3
    Junior Member
    Join Date
    Aug 2009
    Posts
    2

    Default

    Quote Originally Posted by nventurella View Post
    In general, Uebimiau can correctly display MIME messages. The MIME decoder in Uebimiau is not as sophisticated as that in a desktop-based mail program (e.g., Microsoft Outlook, Mozilla Thunderbird) so you may see an occasional problem, such as a message display both the plain text and the HTML part. This generally happens if the MIME message is overly complex (e.g., a very long message with many parts), however.

    A few of our clients are running old instances of Uebimiau. One thins to check is the Site Manager > Install & Manage page to see if a newer version of Uebimiau is available.
    I'm new to WH and just installed Uebimiau from the site manager. It's version 2.7.10. Is there a newer version I can install to fix the problem?
    Last edited by toney; 08-16-2009 at 07:19 PM. Reason: adding text

  4. #4

    Default

    2.7.10 is the latest version.

    Please contact technical support. Beyond this, we'd need to look at some more specific information to see if there's anything we can do to get this issue resolved. Remember to provide the username/password for one of the e-mail accounts experiencing the problem so we can troubleshoot this specific issue.
    Nick Venturella
    WestHost Technical Support
    Contact Support: E-mail | Live Chat

    When you expect more from your Web host
    http://www.westhost.com/

  5. #5
    Junior Member
    Join Date
    Dec 2006
    Posts
    6

    Default

    Any Resolution on this issue. I am getting a lot of complaints about the duplicate messages (text + html).

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •