Results 1 to 5 of 5
  1. #1
    Junior Member
    Join Date
    Sep 2007
    Posts
    8

    Default DNS Updated - still no email

    Hi.

    I just moved from Lunarpages over here. I was there for 3 years without major problems, but enough small issues and one big one eventually pushed me to move on.

    Anyway, all of the DNS lookup tools I can find tell me that my site is here, not at Lunarpages. If I go to my own domain through a web browser I get the generic "This domain is under construction and will be available soon."

    Yet I haven't received an email in 24 hours. I normally get about 50-70 per day, including many daily subscriptions.

    I have asked friends and family in a variety of locations to send me emails to test. They bounce back with "fatal error"s. (Apparently they're going to my old Lunarpages account which has now expired.) I send emails that don't come back with errors but never arrive. These friends and family tell me that they see the same thing if they look up the site in a browser ("This domain is under construction and will be available soon.") so I assume the path from their computer to my server would be the same with email as it would with web traffic. No?

    Why is this? I'm using Mac mail.app to check and it is reporting that my email is working perfectly. I tried changing settings like the username to something I know doesn't exist and it comes back with errors as it should.


    I'm in the middle of a job search and I have sent out many resumes this week. It pains me to think that they are responding and I'm not getting it.

    Thanks for the help!


    - Jon
    jon at sunbeam photography _ com

  2. #2
    Moderator wildjokerdesign's Avatar
    Join Date
    Jun 2003
    Location
    Kansas City Mo
    Posts
    5,720

    Default

    Have you set up your email accounts via the Site Manager? The only email account that is active by default on a new account at WestHost is example@example.com. So for example if you sent out all your emails under the email you posted in your signature and you have not set up an email account for jon then your account here would not accept any email sent to that account.
    Shawn
    Please remember your charity of choice: http://www.redcross.org

    Handy Links: wildjokerdesign.net | Plain Text Editors: EditPlus | Crimson

  3. #3
    Junior Member
    Join Date
    Sep 2007
    Posts
    8

    Default

    Yes, I had. Thanks for the suggestion. Thought I had mentioned that it was already set up but I guess I didn't.

    I got an email from Westhost during the night (I had written directly to support as well). They checked it out and pointed out that I had unchecked the "Enable with Quota __ MB" box. What a dumb setup. Seriously, that seems to read "Enable a Quota". Instead it actually says "Enable. Also, the quota will be set at __ MB."

    Why in the world would I create an email account and not want it enabled? I can't imagine a use for that check box.

    I lost 24 hours of emails because of that check box.

    I looked and it is explained in the email setup documentation at http://helpdocs.westserver.net/v3/si....htm#Users.htm . But I made the assumption that, because I have set up several dozen email accounts on several different server types (including command line on a Unix system) that I knew what I was doing well enough to not need to read the instructions.

    Any chance anyone has put together a list of these trick questions? I'd love to know if there are other basic procedures that aren't actually basic. Do I have to read the manual before doing ANYTHING here?


    - Jon

  4. #4
    Moderator wildjokerdesign's Avatar
    Join Date
    Jun 2003
    Location
    Kansas City Mo
    Posts
    5,720

    Default

    Sometimes you want to set up a user for FTP only which is why the Enable check box is there I am pretty sure.

    No one has really complied a list of "trick" questions so to speak. You might check out one of the post by Jalal or Rolling, they both have articles on thier site that deal with different things on a WestHost account.
    Shawn
    Please remember your charity of choice: http://www.redcross.org

    Handy Links: wildjokerdesign.net | Plain Text Editors: EditPlus | Crimson

  5. #5
    Junior Member
    Join Date
    Feb 2005
    Posts
    10

    Default

    I know this is off topic, but you said that you are using Mail.app. Have you been able to set up an account that allows you to send mail with Mail.app? I have been using this for quite some time and, at one point, I was able to send with Mail.app. But now, for quite a long time, I have only been able to get mail from my server.

    If you are able to send via Mail.app, would you mind too much sharing the knowledge on how to set up the account to do so?

    Thanks.

Similar Threads

  1. SpamAssassin -> Procmail -> Uebimaiu spammail folder
    By PeteF in forum E-mail / FTP Management
    Replies: 17
    Last Post: 05-25-2010, 01:54 PM
  2. email bouncing - no inverse dns?
    By visible soul in forum E-mail / FTP Management
    Replies: 4
    Last Post: 08-27-2004, 08:52 PM
  3. WestHost DNS for 1.0 and 2.0
    By WestHost - MStevenson in forum Solutions
    Replies: 0
    Last Post: 10-14-2003, 09:35 PM
  4. Email aliases bounce - no revense DNS
    By ralphb in forum General Discussion
    Replies: 14
    Last Post: 09-15-2003, 09:47 AM
  5. email here today, gone tomorrow
    By Mafdet in forum E-mail / FTP Management
    Replies: 6
    Last Post: 09-06-2003, 02:18 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •