Results 1 to 3 of 3
  1. #1

    Default trouble using built-in Authorize.net module

    Hello—

    I'm having trouble using the built-in authorize.net payment module in Miva 5. I have entered my information correctly, but Miva gives me a MER-00005 error when I send my credit card info using the site. I've contacted the Authorize.net tech support (completely no help and rude to boot) and tried the Miva support, but you have to pay to receive support with Miva.

    Has anyone else seen this problem and fixed it? Thank you in advance, I'm in a real bind. I'm trying to do this without buying more modules.

    Cheers,
    -JCE

  2. #2
    Member jball's Avatar
    Join Date
    Jan 2006
    Posts
    28

    Default

    Dear JCE,


    Do you have an account directly through Authorize.net or is it through a provider that uses Authorize.net? If it's through a gateway that uses Authorize.net, you may want to contact them as well and make sure you have the right credentials.

    If you still have trouble at that point, feel free to submit a trouble ticket so we can take a look at your account and make sure everything is setup correctly within the Miva configuration, such as the libraries used for the Authorize.net module. Requests can be submitted at:;

    http://members.westhost.com/contactus.html
    Sincerely,

    Justin Ball
    Technical Support
    WestHost Inc.

    When you expect more from your Web host
    http://www.westhost.com/

  3. #3

    Default

    Thanks. I contacted AuthorizeNet and they say it is a Miva problem, so I have submitted a ticket. Hopefully this will get it working. Cheers!

Similar Threads

  1. Installing Perl GD module with CPAN
    By sonavor in forum CGI Scripts / Perl
    Replies: 15
    Last Post: 10-12-2006, 03:12 AM
  2. Apache Module - dynamic rewrite?
    By j103c in forum General Discussion
    Replies: 3
    Last Post: 04-13-2005, 03:55 PM
  3. Is Anyone Using The "SFMall-IP" Add-On Module?
    By Amy Louise in forum Web Design and HTML
    Replies: 0
    Last Post: 04-09-2005, 08:25 PM
  4. Perl Module Problems
    By TFS in forum CGI Scripts / Perl
    Replies: 5
    Last Post: 01-22-2005, 01:37 PM
  5. Authorize.Net SSL Connectivity
    By iJeep in forum General Discussion
    Replies: 0
    Last Post: 01-16-2004, 02:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •