Results 1 to 4 of 4
  1. #1

    Default Mailman Installation - File Not Found when trying to create new list

    I'm trying to install Mailman using the instructions from this thread: http://forums.westhost.com/showthread.php?t=7474

    At Step 8, I got an error:
    Code:
    sh: chgrp: command not found
    On Step 11 - compiling, I get this - last line is an error message

    Code:
    creating cache ./config.cache
    checking for --with-python... /usr/local/bin/python
    checking Python interpreter... /usr/local/bin/python
    checking Python version... 2.2.2
    checking that Python has a working distutils... yes
    checking for a BSD compatible install... ./install-sh -c
    checking whether make sets ${MAKE}... yes
    checking for true... /bin/true
    checking for --without-gcc... no
    checking for gcc... no
    checking for cc... no
    configure: error: no acceptable cc found in $PATH
    Can anyone help me proceed? I am more verse in the php/mySQL world, and know enough in the shell to open Putty and type commands.
    Last edited by maida; 03-09-2007 at 12:11 AM. Reason: different error
    Affordable, Professional Websites
    www.Maida.Net

    Healthy Mind, Body and Soul
    www.TheHealthyMom.com

    Your Friendly Neighborhood Comic Store
    www.BargainComics.com

  2. #2
    Senior Member
    Join Date
    May 2005
    Posts
    130

    Default

    sounds like you haven't installed gcc through the site manager.

  3. #3

    Default

    I uninstalled and re-installed GCC, and that got me through the next part of the installation.

    I am now on this step
    34. Now you can create your first list. Visit http://your-domain-name.tld/mailman/create and start your mailing list. To administer it later you can visit http://your-domain-name.tld/mailman/mailing-list-name
    When I try to go to www.maidanet.com/mailman/create, I get a 404 error.

    I installed mailman in '/usr/home/maidanet/mailman/' directory

    I put the script alias for /mailman/ here: '/usr/home/maidanet/mailman/cgi-bin'

    I tried restarting my VPS and restarting mailman with 'mailmanctl -s start' with no luck. Any help would be greatly appreciated!

    Thanks,
    Maida
    Affordable, Professional Websites
    www.Maida.Net

    Healthy Mind, Body and Soul
    www.TheHealthyMom.com

    Your Friendly Neighborhood Comic Store
    www.BargainComics.com

  4. #4
    Junior Member
    Join Date
    Mar 2007
    Posts
    15

    Default

    It looks like you got it working! (The page cam up for me anyway....)

Similar Threads

  1. ogg/vorbis, icecast, internet radio...?
    By dmGremlin in forum General Discussion
    Replies: 1
    Last Post: 04-20-2010, 08:32 PM
  2. Howto guide: Installing Mailman
    By nsc in forum CGI Scripts / Perl
    Replies: 6
    Last Post: 02-05-2007, 11:57 PM
  3. Mailman doesn't send email
    By nsc in forum CGI Scripts / Perl
    Replies: 7
    Last Post: 09-19-2004, 08:39 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •