Search:

Type: Posts; User: gbanse

Page 1 of 3 1 2 3

Search: Search took 0.01 seconds.

  1. Replies
    11
    Views
    70,753

    Ok here's the answer. WestHost uses a non...

    Ok here's the answer.

    WestHost uses a non standard location (according to the Django community) for the Env command. What I had to do was to edit the django-admin.py file (use PICO) and change the...
  2. Replies
    11
    Views
    70,753

    Mark, I got the files installed and they look...

    Mark,
    I got the files installed and they look correct (from my rather inexperienced POV). But I keep getting an error when I try to run a Django command from SSH command line. The error:

    -sh:...
  3. Replies
    11
    Views
    70,753

    Yup! :) That helps - seems too simple but I'll...

    Yup! :) That helps - seems too simple but I'll give it a go! Thanks!
  4. Thread: My Wish List

    by gbanse
    Replies
    3
    Views
    2,512

    My Wish List

    I've been hosting my own and my client sites with WestHost for about 5? 6? years now. I've worked with a number of hosts and different software packages and have a few suggestions to make.

    1) It...
  5. Replies
    3
    Views
    47,573

    Not that you're likely to still be looking here...

    Not that you're likely to still be looking here for an answer but I'll answer for posterity's sake - the answer is YES.
  6. Replies
    11
    Views
    70,753

    Thanks for the reply and info Mark, I've got...

    Thanks for the reply and info Mark,
    I've got that one bookmarked. Perhaps I should be more clear. I am seeking to learn about any particular issues that may be encountered installing it on the...
  7. Replies
    11
    Views
    70,753

    I'd love to learn more about installing Django. I...

    I'd love to learn more about installing Django. I have a number of client projects that I could use this for!
  8. Replies
    2
    Views
    2,313

    Yup! Thanks! G.

    Yup! Thanks!

    G.
  9. Replies
    2
    Views
    2,313

    deleting mail folders on server

    Client has local mail now - mx record points to in-house server. Old mail folders under /var/spool/mail/ show over a GB of mail still on the server. I'd like to delete these folders. Is it safe to...
  10. Replies
    16
    Views
    7,790

    Well it looks like they've resolved the issue. I...

    Well it looks like they've resolved the issue. I still don't know what caused the problem but at least it hasn't occurred in nearly a week.
  11. Replies
    16
    Views
    7,790

    >> freezing I don't it has anything to do with...

    >> freezing

    I don't it has anything to do with that issue. I see delays but they are more likely to be caused by INet traffic or my own machine than the server. The server typically benchmarks...
  12. Replies
    16
    Views
    7,790

    I haven't heard anything about those Howard. What...

    I haven't heard anything about those Howard. What have you heard?
  13. Replies
    16
    Views
    7,790

    I still haven't heard back from anyone who...

    I still haven't heard back from anyone who actually knows what's going on. I'm a bit surprized by this as normally they're responsive. I'm beginning to feel like no one wants to deal with me.
  14. 2 domains on 1 IP - how to setup mail for the 2nd domain

    I've got a site for a client on a .ORG domain. We purchased support for the .COM version which I just (last Friday) changed the NameServers to WestHost. Changes have propagated and now .COM resolves...
  15. Replies
    16
    Views
    7,790

    >> no index file The index file is there >>...

    >> no index file

    The index file is there >> index.php

    I do have a directive in my htaccess file as well: DirectoryIndex index.php which should eliminate the issue you describe - I think. ;)
    ...
  16. Replies
    16
    Views
    7,790

    I've got a ticket in though no one has responded...

    I've got a ticket in though no one has responded since I put it in Sunday evening. My guess is that there's some hiccups with the recent upgrades. I'm on the phone waiting for tech support as I write...
  17. Replies
    16
    Views
    7,790

    Just looked in my error_log file and noted one of...

    Just looked in my error_log file and noted one of the error entries reads this way:

    client denied by server configuration: /var/www/html/robots.txt

    My first question would be, what server...
  18. Replies
    16
    Views
    7,790

    Thanks for the reply! The files are in the...

    Thanks for the reply!

    The files are in the root. The log files show the request is looking for them in the root. Examples:

    68.142.251.21 - - [02/Oct/2005:02:17:13 -0600] "GET /robots.txt...
  19. Replies
    16
    Views
    7,790

    I've also noticed that other pages and page items...

    I've also noticed that other pages and page items are not always delivered. The main header image is often not found as is favicon. Both exist. What is going on?!
  20. Replies
    16
    Views
    7,790

    Sporadic delivery of robots.txt and favicon - among others

    I've seen a significant number of errors lately that indicate Yahoo! and Inktomi (among others) cannot find my robots.txt file. I can see it fine. I can call it up in my browser fine. I've tested it...
  21. Replies
    3
    Views
    5,157

    I finally got it working. Instead of running the...

    I finally got it working. Instead of running the PHP file directly the application came with a CuRL script to be run so instead of "cron.php" the cron job was set to run "cron-curl.sh". I also added...
  22. Replies
    3
    Views
    5,157

    Cron job not running

    Gr.... For the life of me I can't seem to get a cron job to run. The script works fine when I call it from a browser but I can't seem to get it to execute using cron. The cron entry is:
    ...
  23. Replies
    11
    Views
    7,046

    Thanks to MMellor he found a carriage return...

    Thanks to MMellor he found a carriage return after the "/dev/null" portion of the command line. He removed this and tested it. Seems good. Of course the ultimate test is when I use it! ;)

    Thanks...
  24. Replies
    11
    Views
    7,046

    MMellor, Hm... it didn't work. I checked the...

    MMellor,
    Hm... it didn't work. I checked the code again and it looks right. The permissions on the file are 755 so it should execute. Might you take a looksee?

    G.
  25. Replies
    11
    Views
    7,046

    Thanks all. I appreciate the input. G.

    Thanks all.

    I appreciate the input.

    G.
Results 1 to 25 of 67
Page 1 of 3 1 2 3