PDA

View Full Version : Word Press Upgrade



kdr22
02-08-2007, 08:23 PM
WP is now up to version 2.1. According to the latest newsletter, you folks are only upgrading to v2.07, which has a security flaw. Why nor just upgrade to version 2.1? Or do I need to do that myself?

wildjokerdesign
02-09-2007, 08:43 AM
Normally even if WH is not running current versions of something they do apply security patches to things. Also it could be that the security flaw with 2.07 does not affect Wordpress when hosted on the VPS. Not sure what the security issue is so I can't say for sure. :)

I personally prefer to not use the Site Manager versions of PHP scripts simply because it is easier for me to install and upgrade them manually. I also do a lot of modifications to the basic scripts and because of that it is easier for me to maintain them myself since WH upgrades well often overwrite any changes I have made.