PDA

View Full Version : Website Creator Lite blocked by Norton Security 2006



PeteF
06-12-2006, 10:28 PM
Website Creator Lite was working fine until we installed Norton Security 2006.
Now we go to login to Website Creator Lite and it stops just before the
point where the new window opens and Java begins to run.

If I right-click the Norton icon in system tray and select.. Disable Norton
Internet Security, then I can start Website Creator Lite normally.

Is there something I need adjust in the Norton Setup to get
Website Creator Lite to run properly?

---pete---

wildjokerdesign
06-13-2006, 11:02 AM
I can be hard to manage this sometimes. I actually dropped Norton Security although I do use thier AntiVirus. I know that in AntiVirus there is a Script Blocking setting under Options. I have that set to "Ask Me what to do". This lets me choose at the time.

I think that WebSite Creator opens things across windows. In other words it opens one window that then sends info back to the other one or then opens another one. Look for options that seem to pertain to this. Cross browser or window is maybe the term?

PeteF
06-13-2006, 03:06 PM
I can be hard to manage this sometimes. I actually dropped Norton Security although I do use thier AntiVirus. I know that in AntiVirus there is a Script Blocking setting under Options. I have that set to "Ask Me what to do". This lets me choose at the time.


Yeah, script blocking. I had looked in the options for something related
to scripting and couldn't find it. This is one of my customer's computers
so i don't have good access to it now. I didn't want to run up a big
bill searching and experimenting. When he had me install the Norton
Security 2006 software I forewarned him that it might create problems
in his system. Hopefully I'll find an answer and post it here in case anyone
else has the same problem.

Do you know if Symantec has a forum where I can post this topic?

---pete---

wildjokerdesign
06-13-2006, 07:07 PM
I don't think Symantec has forums although you might check thier support area (http://www.symantec.com/techsupp/index.html) for information. I did do a quick Google search on Symantec forum (http://www.google.com/search?sourceid=navclient&ie=UTF-8&rls=GWYA,GWYA:2006-14,GWYA:en&q=Symantec+forum) and there do seem to be quite a few forums out there devoted to or with sections on Symantec so that may be an option for you. Not sure of the reliability of any of them.

wildjokerdesign
06-13-2006, 07:11 PM
Found one that seems to be the un-official forum that many use.
http://www.boardfish.com/