PDA

View Full Version : wiki needed



dmalhotr
05-11-2006, 02:44 PM
Hi,

Please add mediawiki or some other wiki software to your list to add.

Thanks

:D

wildjokerdesign
05-12-2006, 09:03 AM
Installing a wiki manually should be pretty simple. I took a quick look at the install instructions and it seems to be pretty simple. The one thing I noticed that may be a bit confuseing would be the creatation of a database. On WestHost this is very simple. All you need to do is first go to your SiteManger > Site Applications and install phpMyAdmin. Then you will be given a link you can log into it. The pass and username is same as your SiteManger. Once there you will see the ability to create a new database. Once that is done you are set to install the wiki. I can give you more information if you want to try it and still not sure.

TAiN
07-12-2006, 05:05 PM
I installed mediawiki with no trouble at all.

jalal
07-13-2006, 12:53 AM
If you don't want to bother with a database, then Dokuwiki is a very good wiki that uses flat text files for storage.

HTH

WestHost - CRussell
08-13-2006, 09:59 PM
A Wiki solution is on our list right now. However as some of the posters have mentioned installing one on your account right now is not too difficult. But again, we're working to make it a Site App which will make it all the more easy for you. If you guys have any more comments on your preferred Wiki application please post those here.

schapel
02-22-2007, 09:38 AM
If you guys have any more comments on your preferred Wiki application please post those here.
I'd like MediaWiki to be the supported wiki software.

jponiato
02-22-2007, 01:50 PM
... If you guys have any more comments on your preferred Wiki application please post those here.

I like MoinMoin. No database required, but it does need python (a supported site application).

blender
03-23-2007, 01:23 PM
As was just posted in another thread, WestHost just released MediaWiki:

http://forums.westhost.com/showthread.php?t=10039

-blender

volatileblue
06-16-2007, 11:17 PM
I like MoinMoin. No database required, but it does need python (a supported site application).

Yeah, I was wondering the same thing. MediaWiki is ok, but seems to be more difficult to use (as well, I have the last few years worth of study notes in that format :p). I'm currently trying to install MoinMoin in my account but having difficulty.

skraemer
07-09-2007, 03:27 PM
Thanks for Mediawiki 1.9. It would be greatly appreciated if the Math (texvc) was activated as it is in the wikipedia.

adam
04-10-2008, 12:33 AM
Yeah, I was wondering the same thing. MediaWiki is ok, but seems to be more difficult to use (as well, I have the last few years worth of study notes in that format :p). I'm currently trying to install MoinMoin in my account but having difficulty.

i'd like to install moinmoin too... anyone had luck?