PDA

View Full Version : Conflicting Site Mgr Applications



LA_web24
03-18-2006, 12:07 PM
I have PHP 5x installed as a requirement for Webalizer.
Now I can't install PHPBB because it requires PHP 4.1.9
which isn't even a choice given by West Host.

How can I get PHPBB installed AND keep Webalizer?

Thanks.

wildjokerdesign
03-19-2006, 06:04 AM
phpBB should run with php5. You would have to install it manually. It is not to hard to do. You just download the lastest version from thier site and follow their installation instructions.

Cheddarmakerman
03-20-2006, 08:09 AM
Strange... I have phpBB 2.0.19 and Mod PHP 5.1.2 installed through site manager.

wildjokerdesign
03-20-2006, 08:20 AM
:) You know I didn't even think to ask LA_web24 if this was a restriction of the Site Manager or a requirement found elsewhere. Can you tell I always install phpBB manually? If you happen to be getting a restirction via the Site Manager I would contact WH support since as Cheddarmakerman has pointed out it should not be a problem.

rolling
04-10-2006, 09:58 PM
I seem to remember the SiteManager install of phpBB complaining at me too, so I simply downgraded to Modphp 4.4.1

Webalizer works quite happily with php 4.4.1

However, when I go to upgrade 4.4.1 to 4.4.2, the site manager insists that I uninstall 4.4.1 first. This in turn insists that I uninstall FormMail, Uebimiau, phpBB and wordpress. Aaargh!

--
Richard

wildjokerdesign
04-11-2006, 08:43 AM
I am pretty sure that they only "problem" is that while you have 4.4.1 uninstalled your php scripts are not going to work. Once you install 4.4.2 all is ok or should be. You should not have to uninstall them and I don't think that Site Manager would "force" you to uninstall them.

It would help if this was explained a bit better in the Site Manager i.e. "The following php programs are reliant on haveing a version of php installed. If you are upgradeing to a newer version there is no need to un-install the programs they will just not be available till you install the new version." Then if for some reason a program is dependent on a certian version they could be listed below that.