View Full Version : No Server was available to handle this request

12-01-2005, 04:08 PM

I have just signed up for a dedicated server, and created a Service Package. However when I try to create an account it gives me an error message of "No Server was available to handle this request"

Has anybody come across this error before and how to resolve it?

I have tried to contact Westhost Support but they have not replied to my emails.

I need to get the server ready soon for my client.

Any help would be appreciated.


12-17-2005, 05:21 PM
How did this get resolved? My dedicated server also has this problem. I have now waited almost 24 hours for a response, and they tell me I need to wait another 16 hours for a technician to come in to work!!! UNBELIEVABLE!

I would have hoped that since your problem happened 2 weeks ago, maybe they now know how to fix this problem. UNBELIEVABLE!

I bought my dedicated server and expect faster, better service. This is a managed server, so I need to wait for their help--if they open up the server to me, I can fix it myself. UNBELIEVABLE!

It is very upsetting to see this type of support for dedicated server clients! UNBELIEVABLE!

12-18-2005, 05:45 AM

Yup, it took them several days to look into it. As far as I can remember when I called the Support team they told me that a developer had to look into it.

Unforutnately, there was nothing I could do in the meantime except sit and wait. I had to call them to make sure someone was looking into it as my client was waiting to get the server up and running.

I feel your pain.

12-21-2005, 03:49 PM
I do apologize for any lack of adequate support when you encountered this error on your dedicated server. That is not what we are about. We have since made the issue known and communicated to our staff. We recognize that any time over 24 hours to get your issue resolved is not acceptable, baring very unusual circumstances. Please feel free to PM (Private Message) me with any ticket #'(s) from correspondence you might have had. We appreciate your feedback and greatly do value your patronage to WestHost!

03-27-2007, 05:25 PM
They have their act together now. I have used VPS for a year and am moving to dedicated now. The service has occasionally slipped from awesome to just excellent :D

08-23-2007, 05:47 PM
Hmmm... I just got that error when trying to set up a new account.

08-23-2007, 06:08 PM
Oops. I was trying to use a 2.0 Package.

Now I'm getting an error Missing property: DOMAIN

08-23-2007, 06:21 PM
It was a browser issue. When I switched to IE, it worked!