PDA

View Full Version : Miva Admin Login Problem on Different Server



macrat7
11-21-2005, 09:49 PM
Hi,

I have been managing one Miva store for over a year and have no problem logging in to the admin page.

I am adding products to different Miva store on a different server. When I try to login to the this Miva store I can't get in. I enter the username and password at the admin login page press enter, and the page just reloads clearing the username and password fields. The username and pass are correct.

What is going on? Why cant I get in? I am on a Mac OSX.

Thanks Scott

rispku
11-24-2005, 01:07 PM
The username and pass are correct.
Are you absolutely sure? Merchant's default configuration will lock you out after three failed login attempts. Remember that your login/password are case-sensitive.

Are you using a bookmark to get to the login page? If so, make sure you haven't bookmarked the URL and the session ID. Especially if you have a dynamic IP address. Also, try clearing your cookies and browser cache just in case.

Are you using AOL or a proxy/cache system to access the web? Merchant has an option, to verify the IP address against the session ID when you login, turned on by default. I've never seen the results of this verification failing, but I'm supposing it would be similar to a failed login/password.

Does the domain or protocol portion of the URL change in the location bar after you attempt to login? Can you get in if you attempt to login again?

I am on a Mac OSX.
This shouldn't make any difference.