PDA

View Full Version : Installing Perl 5.8.7



JasonOdyssey
10-13-2005, 09:36 PM
Hello,

I have been trying to install a more up to date version of PERL so that I can install some CPAN modules that do not like version 5.6.0 (specifically WWW::Mechanize)

I have tried complining the source from perl.org but it fails on lib/Net/Ping/t/450_service and hangs during Make Test

So I tried the Activestate distribution install, but it fails due to a CHMOD file not exist error for ppm-conf/XML-Parser.pkg

So neither route can Perl be installed (RPM install is not an option)

I have called customer service and chatted with Luke, who said to look on the forums for help, Westhost does not provide help with installing custom programs.

After doing all the work of setting up with Westhost, figuring out their system, its a real drag that they will not A: provide up to date software, or B: Allow ourselves to update the out of date software.

What does it take to get them to provide an up to date product. I mean, they say its a VPS that you can install your own software on!!!!

Frustrated

jalal
10-14-2005, 01:14 AM
I think the new version of Perl will be appearing Real Soon Now...