PDA

View Full Version : Old thread not displaying some charecters right.



wildjokerdesign
09-13-2005, 03:54 PM
This would be better if one of the WH moderators or forum admin could make it a global announcement of some sort but thought at least here maybe folks would see it.

When the forum was transfered from phpBB to VB some chareters where truned into thier syntax instead of being displayed as they should have. This happens the most in things like SSH instructions and commands. So here is what to keep an eye out for:

&lt; Less than sign and should be displayed like this <
&gt; Greater than sign and should be displayed like this >
&amp; Ampersand and should be displayed like this &
&quot; Double quote sign and should be displayed as this "

torrin
09-13-2005, 04:24 PM
There are also issues with links to forum topics. If the link uses the old phpBB style link, it will not work. I noticed that on a few of my old posts while searching.

howard
09-14-2005, 11:12 AM
Shawn,

I might also add, that the changes to the characters mentioned in your post above are especially important if one is copying and pasting a script gathered from a thread or post dated prior to June 20, 2005 or thereabouts. This should be obvious to forum readers, but it was not to me, and I thank you for your help.

Torrin,

You are correct about the links from within the forum posts, those that refer to posts prior to June 20, 2005 or thereabouts are getting 404's. I might also add that, if one has found a post by doing a Google search, as:
site:westhost.com (search word or phrase)
the links in the serps will result in a 404 as well.

The search engine dead links problem will probably be self-correcting, as the spiders eventually re-crawl, and those listings are dropped.

Although the search features of the v-Bulletin forum are better than the old phpBB forum, I still find Google's site search effective, but I need to watch the dates of the posts when available.

Howard