PDA

View Full Version : Installation error



raj induwara
08-09-2005, 11:26 PM
We had miva 4.* ver installed in our westhost server.
somebody had tried to install miva5* and then miva4 had been unistalled
I tried to upgrade then I get a message that there is no previous ver of miva.
When I try to install miva 5 (full installation) it says that there is
previous ver of miva, and asks me to upgrade but when I upgrade I get the same error

rispku
08-12-2005, 08:06 PM
You should definitely submit a ticket to WestHost and have them fix this for you.

Merchant 4 probably left behind some data that's tripping up the Merchant 5 installation. You might try renaming Merchant 4's main directories, if they're still present, and try install 5 again.

It creates these directories in two different locations.

The first should be in your document/web root: /var/www/html/Merchant2 .
The other is in your home directory: /home/accountname/htsdata .

Just renaming these directories should be sufficient (assuming they still exist) to see if that's really at the root of the problem. I suspect that it might be something more than this, but it's worth trying at any rate.

Good luck!