View Full Version : can't login to site manager

07-15-2005, 11:02 PM
Seems almost every time I try to use the site manager there is another problem. Today, I can't even login. Have cleared cache in all three browsers, disabled anti-virus and firewall.

In Firefox if get this error message:
GUI page has expired.

Please login again to control panel.

In Opera: Fatal error: Call to undefined function: redirection() in /var/www/html/php/common/login/login.inc.php on line 239

In IE: the login button on the main login page doesn't respond - at all.

I called tech support, but that didn't help as they say the password I gave them is wrong. However, it worked the last time I used the site manager and it still works for both email and FTP.

Tech support says they can't get in anywhere with the p/w I gave them and I will have to wait until Monday! til someone can resolve this issue.

I'm exasperated. A few months ago I finally just gave up trying to use the WebPassword app and some other app. Some time ago I installed Webalizer - and it worked - whee. Last week I tried to set up a password for Webalizer and could not. Used Live chat and after some time they got it to work. Then, a few days later I tried to get in and the password no longer worked. Tried live chat again to no avail and finally just gave up and uninstalled webalizer since I could't pasword it.

Now, site manager won't let me in - at all!

Does anyone else have these kind of problems all the time?

I cannot believe I must wait until Monday for someone to fix site manager so I can get in to it.