PDA

View Full Version : Upgrade of gcc



reflective
06-30-2005, 06:48 PM
I would suggest that the gcc provided for automatic install be upgraded to 3.4.4 since it is now 2.96 (from the year 2000) and make sure that proper support for locales is implemented. The way things are now is really obsolete. I have contacted support about locale support but they have been very slow and irresponsive.

Untill this changes I'm going to compile my own gcc and see if I cannot make locales work anyway. Probably I will have to buy extra disc space for this but that would be worth it, although this is something Westhost should have seen to long ago.

ricrat
11-24-2005, 09:49 PM
Have you succeeded in compiling gcc 3.4.4???
I too am trying to do this.