PDA

View Full Version : Odd little problem.



wildjokerdesign
06-28-2005, 11:59 AM
This has happened to me twice since I got my new computer a couple months ago. It runs Windows XP.

I have EditPlus and EasyPHP open working with php files. I hold the shift key down for more then 8 seconds and get a notice about Sticky Keys. I cancel so it does not turn it on but then when I go back to editing in EditPlus if I click in the page it selects all the text from where the cursor is to where I clicked. I then go to my control panel to see if I can figure out where the problem is and decide to click on the Mouse icon to see if some setting is wrong. It selects every icon from the start of the CP to where the mouse icon and gives and alert "Are you sure you want to open all those programs at once?" or something to that effect. I then decide to get on the web to see if I can find some answers and any link I click on a page opens in a new window. (been through about 20 new windows now just reading the forum here :( )

Well that is kind of a run down of what is happening. Hope I have given the idea. Last time this happened I ended up haveing to use Cntrl Alt Delete to re-boot since the Shut Down option also did not seem to work. After that all was ok. I did run Norton both times and got no indication of a virus. Not sure that EditPlus or even EasyPHP has anything to do with it but thought I would mention it. I am going to do force shut down now but thought I would post this in case it triggers a thought on what it might be with anyone here. The mouse is a cordless Logitech with new batteries but I have not installed any extra software with it just using it as plug and play.

If anyone has any ideas I would love to hear them. Not even really sure what to search for on Google. **** windows p.o's me sometimes. :)

rispku
06-29-2005, 08:09 AM
I hold the shift key down for more then 8 seconds and get a notice about Sticky Keys.

I think you might mean Filter Keys, but the notice is similar to Sticky Keys. On my system holding the right shift key for 8 seconds starts Filter Keys, and pressing either shift key 5 times starts Sticky Keys.

Anyway, that behavior seems to be by design. It's basically holding the shift key down event. I suppose they did this to prevent it from interrupting what you were doing prior to receiving the notice. You should be able to "release" the key by pressing the left shift key.

You can also disable the shortcut completely by going into Control Panels>Accessibility Options and clicking on the "Settings" button next to the Filter Keys description. That'll present a new window with a checkbox that enables/disables the shortcut (it's at the top).

wildjokerdesign
06-30-2005, 07:19 AM
Yes rispku you are correct it was Filter Keys. See that was why I was haveing problems... I was totally clueless. :) I did get it deactivated so it doesn't happen anymore. It is good to know that the release is the left shift key. I had done a search on Google of "sticky keys" and came up with some info on it. Seems those can be swithed off with the Ctrl key. Maybe I'll go back in and activate them and do some exploreing of them. Could be the feature could be handy. Thanks for your input on this.

hellhound
02-09-2006, 08:00 PM
If that ever happens again, you should be able to see the icon that appears by the clock.