PDA

View Full Version : CURL broken after PHP 5 upgrade?



toastk
02-20-2005, 09:26 AM
Is anyone else experiencing failures in their PHP scripts that use CURL following the upgrade to PHP 5?


Requirements

In order to use the CURL functions you need to install the CURL package. PHP requires that you use CURL 7.0.2-beta or higher. PHP will not work with any version of CURL below version 7.0.2-beta. In PHP 4.2.3, you will need CURL version 7.9.0 or higher. From PHP 4.3.0, you will need a CURL version that's 7.9.8 or higher. PHP 5.0.0 will most likely require a CURL version greater than 7.10.5

From http://us2.php.net/manual/en/ref.curl.php