PDA

View Full Version : Passwords not working after PHP upgrade



Turtlewebs
02-06-2005, 03:07 AM
I upgraded to php 4.3.10 or whatever it is because I was warned against upgrading to 5, any way, I upgraded myphpadmin also and when I tried to access it, the proper username and password combo won't work.

I also tried to access webpasswords after this and found the username and password doesn't function there either. Has anyone else experienced this?

wildjokerdesign
02-06-2005, 06:56 AM
The combo for both should be the same as Site Manager I think. I can't think of anything in upgradeig php that would effect those passwords since they use .htaccess to protect themselves. I did read that one user had to change some config settings in phpMyAdmin after upgradeing but they where doing a MySQL update although I guess they could apply. It was the config setting for using cookies to log in. They mentioned the tweaked other things but where not specific. You might try reinstalling both phpMyAdmin and Webpasswords again that seems to be working for some others when they have had problems in different areas.

scubajoe
02-07-2005, 09:19 AM
To get PHPmyAdmin to work I had to change 'auth-type' to 'cookie' (from 'config') and I had to set my user and password, also in the config file. Then, when I access the link to PHPmyAdmin, I get a popup and login with my Site Manager ID and PW, and then get the PHPmyAdmin login page, where I use the ID and PW I set up in the config file. This is what worked for me.

-Joe