PDA

View Full Version : jpeg image transfer



artalks
10-30-2004, 05:10 PM
I have a link to an image in one of my web page files that downloads and is visible in Frontpage. However when I transfer the file to my website the text transfers, the tables are all in their proper place, but the image does not display on the internet. I've checked the html code on the transfered file and it is identical to the file as written in Frontpage (where the picture DOES display). What's going on and why can't I see it on the internet website? Any and all suggestions will be gratefully accepted. Thanks
Deb

torrin
10-30-2004, 05:58 PM
Are you sure the image file was transfered to the website? I'm not sure how to transfer files in webpage, but that's the first thing I would do. Retransfer the image file.

REC-WH
10-30-2004, 06:18 PM
I have a link to an image in one of my web page files that downloads and is visible in Frontpage. However when I transfer the file to my website the text transfers, the tables are all in their proper place, but the image does not display on the internet. I've checked the html code on the transfered file and it is identical to the file as written in Frontpage (where the picture DOES display). What's going on and why can't I see it on the internet website? Any and all suggestions will be gratefully accepted. Thanks
Deb

Checked the picture file extension in your web page. FrontPage saves as JPG, not jpg. I had this trouble with capitalized picture extensions using FrontPage.

CM

artalks
10-30-2004, 06:21 PM
I checked and the image IS in the images file on the web site.

wildjokerdesign
10-30-2004, 06:40 PM
Would the image you are talking about be Carnavale.jpg That is how it is refrenced in the Upcomeing Tours web page. It does not seem to be on the server or somehow was corrupted when it was uploaded because if I go to http://www.artalks.com/images/Carnavale.jpg I get a 404 file not found. You might try uploading the image again. I have had my connection interrupted in the middle of an upload and although it looks like the file is there on the server it is not.

artalks
10-30-2004, 07:39 PM
Yes, that is the file. And I think you're on to something. I will go and transfer the images file and I'll bet it works. I'll be back to let you know. Thanks

artalks
10-30-2004, 07:51 PM
Dear Wildjokerdesign,
Correct diagnosis! The image is now on the website and I have written myself a note for future reference. Thanks a million.
Deb

wildjokerdesign
10-30-2004, 08:35 PM
Great glad you got it worked out. It's a pretty sure bet that if you type the url to the image and it won't come up that it is not on the server where the page is looking for it or that something is wrong with the file.