PDA

View Full Version : Unable to remove subdomains on the Mac



phile
10-20-2004, 02:32 AM
Greetings all..

I was curious if anyone else was having this issue and, if so, what the solution was. I've tried using both IE and Safari on the Mac running the latest OSX and am unable to remove / delete my subdomains in my User Control Panel. In Safari it pops open the confirmation window, I click OK to confirm it, it refreshes and when I look in the domain area where the subdomains I just deleted are, they are still there. I have tried deleting them (there are two at the moment) together and separately and I can't get rid of them. I.E. gets to the confirmation window and I am unable to click on either of the buttons (OK or CANCEL).

Any suggestions?

Thanks in advance.

Sincerely,
Phil

WestHost - MMellor
10-20-2004, 12:11 PM
Hello Phil,

There is a known problem with Safari being able to work with the Site Manager. IE has been known to work however and that is strange it is not working. If you want to PM me your name and phone number I would be happy to give you a call and we could go over this on the phone.

jalal
10-20-2004, 02:35 PM
Konqueror on Linux (a close relative of Safari) also has problems, but Mozilla seems to work just fine. You can install Mozilla on Mac OSX quite easily.

phile
10-20-2004, 03:09 PM
Konqueror on Linux (a close relative of Safari) also has problems, but Mozilla seems to work just fine. You can install Mozilla on Mac OSX quite easily.

Cool - Thanks for the info. :)

Basically, Safari was working fine up until the point where I tried to delete subdomains.

Mod: I tried using the latest build of IE for OSX (5.3.2) and it didn't function properly with the Control Panel either - actually less functional than Safari is.

Ultimately, I downloaded FireFox from the Mozilla peeps and that appears to work fine with the CP.