PDA

View Full Version : Anyone notice?



wildjokerdesign
10-09-2004, 04:42 PM
It seems the Site Manager is changeing. Most changes seem to be cosmetic and added explinations on each page but hopefully this is a good sign for things to come. Seems to be running a bit faster also. Hopefully that'll help out FZ although I may just be on at a low traffic time checking it out.

It didn't see much change in the Site Apps or any new ones but let's hope those well be the next step.

Anyone seeing anything I missed that might be usefull?

And now for a note to WH :)
On the Site Details page I think the following should read as this:

... while the links at left are sub-sections within each individual category.
Right now it is this and I think it would make more since for it to be each.

nsc
10-09-2004, 08:40 PM
yes it feels faster and the new login screen is nicer.

some feedback:

1. The rendering of the front page (first page after logon, with bandwidth stats, ip etc) does not render very good when used with large fonts, but it is readable. The boxes arround the disk usage and the bandwidth usage meters should be a bit larger, because with large fonts the meters go down the boxes or overriding them.

2. The Logout does not work with Konqueror 3.2.1. I get the error: "Error: node : TypeError: Undefined value" - but it works ok with Firefox/Mozilla.

3. I was used to the webalizer link from the statistics page, but now it links to the manual.

FZ
10-10-2004, 05:52 AM
Yeah I noticed the changes too. They should be good for helping beginners out.

I agree with nsc on the large font rendering - looks terrible. While on the whole font issue, I think the font used for the % figures and "initiates at..." etc. looks terrible... It should be Arial or Verdana or something similar. Also, I don't think the table "heading" fonts should be italic - it makes them look funny and more difficult to read. The fact that they are bold should be good enough.

In E-mail/FTP Management > Aliases/Forwarding, the row along the bottom of the table - which is used to navigate through the various pages of aliases - has a dark grey background and the GIF icons look hideous on it (jaggies, etc.)

As for overall speed, I think it is very good - a million times better than it used to be, and it is now at an acceptable level. All WestHost should do now is remove all that excessive JavaScript/DHTML - especially that "Please wait" message!

jalal
10-10-2004, 05:54 AM
Hmm, and one of my clients now has unlimited disk space (it was 500Mb). They haven't paid for it either.

Guess I'll have to visit all my clients accounts and see if they've been 'upgraded' while I wasn't looking. :(

sarr
10-10-2004, 08:01 AM
Not sure what's different, other than on Site Details/Overview I have two tables with the title "Disk Quota(MB) - Current Usage:". I have two disks? <g>

torrin
10-10-2004, 09:13 AM
Not sure what's different, other than on Site Details/Overview I have two tables with the title "Disk Quota(MB) - Current Usage:". I have two disks? <g>

I believe one of those is supposed to be bandwidth.

FZ
10-10-2004, 09:24 AM
lol, well spotted, torrin... I didn't even notice that.

wildjokerdesign
10-10-2004, 12:56 PM
Yep torrin is correct. I missed that one also. In the old version the title for that box is - Bandwidth Quota (MB) - Current Usage:

Has anyone with a resellers account noticed if the Site Manager has changed for their accounts? On mine they have not yet. I've done some customization on the look and wonder if that is the reason. Speed seems to be the same on both. I don't see in the customization area where I have control over the titles of the boxes and such.