PDA

View Full Version : can't connect with ftp client



owen100
10-01-2004, 05:12 PM
I never had a problem before but I must have changed a setting somewhere and now with ftp programs such as cute ftp and wsftp I can't get into my html directory. I get a "no response from server" error. I can get in the ftp directory OK.

I've tried auto detect, default settings and port and pasv settings but nothing changes.

Im a novice with ftp as I never had a problem before so what could I be doing wrong?

FZ
10-02-2004, 07:25 AM
Have you referred to the WestHost manual? It would be a good place to start, and make sure that you have your settings correct: http://manual.westhost.com/part2.html#ftp-pc

If you still can't get it to work, feel free to ask again.

owen100
10-03-2004, 06:43 AM
Yes, I double checked there; obviously the info there is the same as in the setup email so I was already doing that part OK.

I doubt it's a westhost issue, it's got to be something to do with my settings locally. Everything always worked fine in the past but now for some reason, whatever FTP client I use I can't get in to my html folder unless I use bulletproof ftp. That lets me in but I can't download directories or do much at once because it keeps needing a refresh so I don't like using it.

I have checked the settings entered in bulletproof against settings I have in other clients but they look the same.

Help!!!

rbayless
10-03-2004, 07:37 PM
Owen100,

Have you tried uninstalling your favorite FTP client you're using right now and reinstalling it? Uninstall, reboot, and reinstall..

:mrgreen:

Richard

wildjokerdesign
10-03-2004, 07:54 PM
Any new firewall or virus protection progams installed recently?

sandon
10-04-2004, 03:06 PM
Just a shot in the dark here, but perhaps you inadvertently uploaded a file, or overwrote the name of a directory, using non-standard characters. I know that with some of my windows-based users, whatever program(s) they're using, sometimes chokes on directories/files with obscure characters that they uploaded--even just spaces at the end of a directory name! I usually just go in and change the file name for them and then it's fine. If you know how to use your built-in DOS command-line ftp, I believe you can use the wildcard (*) for calling up and changing file names. i.e....

> mv "old name* new_name.xxx

(note the open double quote that started the file name, which is necessary for catching spaces in file names, but doesn't need to be closed if you have the * at the end). it's been a while since i've used the dos ftp, so I can't remember which commands you can use the wildcard on... might be wrong. :roll:

WestHost - MMellor
10-04-2004, 04:36 PM
Hello Owen,

Did you just install SP2? I've talked to several clients that are not able to connect to anything via FTP after installing SP2. It seems to just do this on some systems and not all of them. The fix for this is to go to the windows update page and to download the rest of the current updates that are out. I'm not sure which of those is the exact fix or what it does, but it does fix the problem. Please let me know if you have any other questions on this.

owen100
10-05-2004, 01:54 AM
I updated zonealarm but have double checked the settings are OK there.

I haven't installed SP2 as I've heard too many bad reports and no good ones yet!

All file names are pretty basic and regular.

I only just propegated a day or two ago so I'm going to hang on another 24 hours, uninstall all the ftp clients, reboot and reinstall later tonight GMT and see if that helps.

Thanks for the ideas so far...