PDA

View Full Version : PHP5



GamePlayHeaven
07-20-2004, 12:52 AM
Is WestHost going to switch to PHP5?

wildjokerdesign
07-20-2004, 05:36 AM
I doubt they well anytime soon. They seem to try and stay with the the more established versions of programs.

jalal
07-20-2004, 09:03 AM
Very few hosts have switched... it will probably take a while. Although PHP5 is supposed to be 'mostly' backward compatible, its that 'mostly' that is the tricky part. If you are hosting thousands of sites and only 5% fail, thats still a lot of panicky telephone calls!

Until there are a critical number of scripts that have been written or converted to PHP5, there is no reason to upgrade PHP. It's a bit of a chicken and egg problem.

Unless of course we get the option to run both PHP4 and PHP5... there's a possibility... :)

dzenav
11-29-2004, 02:24 PM
I have successfully built PHP5 for my VPS account see instructions at posting:
http://forums.westhost.com/phpBB2/viewtopic.php?t=2479