PDA

View Full Version : Installing Perl 5.8.4



Jerry
06-27-2004, 04:42 PM
This has probably been posted before, however I cannot seem to find an answer for it.

When I attempt to install the latest version of Perl, I receive the following error message: :cry:

Locating common programs...
awk is in /bin/awk.
cat is in /bin/cat.
chmod is in /bin/chmod.
I don't know where 'comm' is, and my life depends on it.
Go find a public domain implementation or fix your PATH setting!

I have tried to locate 'comm' on my site, but without success. Does anyone have any good idea where I should go from here? :?:

Thanks!

jalal
06-28-2004, 02:13 AM
'comm' is a utility to compare two files. It's not installed on Westhost servers.
Probably your best bet is to find the source code for it and compile it on the server.

See:
http://www.gnu.org/software/coreutils/

WestHost - RSimpkins
07-16-2004, 11:21 AM
If you will PM me I can make sure comm is in your VPS.