PDA

View Full Version : E-mail accts in Mail (Macs)



Celeste
06-06-2004, 09:01 PM
I was wondering if somebody knew how to correctly set up and e-mail account in Mail (v. 1.2.5) on a Mac (10.2.8). For some reason I can receive e-mail anywhere, but I can't send e-mail from home. If anyone knows what settings I need to change (username configurations, servers, port numbers, SSL, authentication, etc.) I would really appreciate the help.

Jonnyb0y
06-06-2004, 10:04 PM
Sounds like you ISP might be blocking port 25 (which is used to send outgoing e-mail). AOL and Earthlink are the big ones that are most well known to do this. Try this test using Terminal (be sure to replace domain.com with your domain name). Type:


telnet domain.com 25

This will connect you to your outgoing mail server as if you send and e-mail. If it works type 'quit' to exit. If it doesn't work (you'll see a welcome message if it does), try the same command again, but type 110 instead of 25. This is the port that you use to check incoming e-mail. Most likely this will reply back with a cryptic welcoming message.

If both commands work then double check your settings. If the first one fails then your ISP is blocking port 25 and you'll need to contact your ISP to find out what setting to use for your outgoing mail server.

But to answer your original question, here are what you'll use, assuming you are checking 'bob@mydomain.com'. I don't have access to the 'mail' program so I don't know the right names for the fields, but here it is in a generic sense.

username/account name: bob (bob@mydomain.com if you have a name based account)
incoming/outgoing mail server: mydomain.com
Use SPA (secure password authentication): no
Outgoing mail server uses authentication: yes

firebirdfan
06-06-2004, 10:04 PM
If you can receive emails, then your settings would be POP3 server name is correct ( domainname.com ) - the SMTP server name is also the same ( domainname.com ) but if your current hosting is domain name based rather than IP based, in Outlook Express, you have to check the box in the servers Tab [ My Sever Requires Authentication ] box in order for you to send out mails.

Hope that helps, have only played with a Mac couple of times few months back. But - Mac is still owned by M$oft right ? :)