PDA

View Full Version : etherboy not allowing emails from WH accounts



wildjokerdesign
01-21-2004, 11:09 AM
I was wondering if anyone else was haveing emails returned when they try to send an email to an account that is filtered through etherboy.com?

I get the email back with this message:

----- Transcript of session follows -----
... while talking to spot.etherboy.com.:
>>> RCPT To:<user@theirdomain.com>
&lt;&lt;&lt; 551 Sorry mydomain.com (69.36.173.210), I don't allow unauthorized relaying. You can't use me to send mail from <user@mydomain.com> to <user@theirdomain.com>.
550 5.1.1 <user@theirdomain.com>... User unknown


At first I thought it was because the first email was the autoresponse from one of my forum registrations but then when I tried to send using outlook it still returned it. I then tried sending on some of my other accounts and got the same thing. I know there was a problem with this at first when sending to AOL accounts because WH accounts where being blocked out. At that time I think WH contacted AOL to get the block removed. I was wonder what I could do in this case since when I visit the etherboy url it seems to be an individual that is offering this service to others and ofcourse I doubt sending them an email would work since they most likely filter their mail also.

adpwl1
01-21-2004, 01:12 PM
I'm not seeing the kick backs personally, but there is a customer of mine that is having trouble sending to A LOT of people in the past week. I'm meeting with them tomorrow to see the error as they can't even send to any of my accounts.

I'm guessing blocking IP Ranges is getting out of control.

Take a look from one of the largest Broadband forum sites:
http://www.dslreports.com/shownews/37511