PDA

View Full Version : Are your POP3 accounts sometimes timing out?



Glocom
10-13-2003, 09:06 AM
My POP3 email addresses are occassionaly timing out. Usually they work, but often one doesn't. The one that doesn't work changes. For example, one of my POP3 addresses wasn't working for an hour or so, then it worked, and now it's not working again. The other day, I had the exact same problem with a POP3 email address on my other domain hosted at Westhost.

This may sound like just an annoyance (although problems with email are more than just an annoyance). BUT, if these POP3 addresses are intermittently down for me, then maybe they are intermittently down for customers and others trying to contact me.

It's really bad when email isn't working, but if it sometimes doesn't work (and you don't even know it)...that's a big concern.

I have contacted customer support, but I am posting this here because I want to know if anyone else has the same problem. If this is just happening for me, that's good. But if it's happening for others then please let Westhost know.

Andy Gray
globalcompassion.com
dial-abroad.org

wildjokerdesign
10-13-2003, 09:10 AM
Yes replied to this in your other post under Genral thread.

FZ
10-14-2003, 02:34 PM
I have a similar problem. However, it has been happening ever since I signed up (a couple years ago), not only after 2.0. I'm sure it is just my connection that is pretty bad (33.6kbps equivalent, and I'm in South Africa). My ping time is very high, FTP uploads also timeout occassionally and I can't even tracert my account. But, if it does timeout, all I need to do is close all other bandwidth consuming programs and re-check and it works (it's never down for extended periods or down regularly). I'm sure that since this kind of problem is related to my connection and not WestHost's server(s), no incoming mail is affected/bounced - so you have nothing to worry about... But then your problem does sound a little different. Did you ever experience this with 1.0? What kind of connection are you on?

Glocom
10-17-2003, 09:02 AM
I have an ADSL connection, so I don't think that's it. I never had these problems before. But then I only had 3 POP3 email accounts. I think I have 5 now. One in particular is a problem. It seems to work about once every 24 hours. Maybe there's a clue there...

FZ
10-17-2003, 04:07 PM
I don't think the number of POP3 accounts you have should affect anything. Also, I can't think of why only one of them would be giving you the timeout problem - they're all located on the same server!

Glocom
10-18-2003, 10:14 AM
Here's something. I deleted some Outlook rules and changed the order in which others are applied. At first this seemed to get one account working, but then another would start having trouble. But that was a hint that Outlooks rules were at least part of the problem. After deleting another rule or two, then moving another rule higher up in the order, all my POP3 accounts were working without time outs.

I think that my issue of POP3 accounts timing out may have been due to the delay caused by Outlook running rules. In some cases, outdated rules (that didn't apply any more) needed to be removed. In other cases, it helped to move a rule higher up in the order.

FZ
10-18-2003, 10:32 AM
Glad to hear you got it working. I don't have any rules set up, so that's not the problem - it's definitely the connection that is the weak link on my side.

BEASTY
12-30-2003, 05:57 AM
hey guys
dont think its your connection fz
im in the uk at the moment and ive had the same problem since i signed up.
it times out every 3 out of 10 times.
drives me a bit nutz but what can you do :?