PDA

View Full Version : Perl Version Wrong



Wiggins
10-05-2003, 02:38 PM
Just in case I am not the only one that cares and someone else comes looking for the same answer I was, the Perl version listed on Westhost's packages page is incorrect, and who knows if they will actually change it even though I have told them of the error. The Perl version is actually 5.6.0 not 5.6.1 and they claim they will not/cannot upgrade it, I suppose someone could run their own Perl but then why pay for the space to use something that they claim is standard.

This type of information is misleading and really should be accurate for when someone is looking to host a web application.