PDA

View Full Version : E-commerce Site Broken- SSL Error?



btocco
09-25-2003, 01:42 PM
My e-commerce site is broken after the server move. My site tries to access the Secure Server after the user enters their info and the following message is displayed:

"Unable to execute 'bellomano/Merchant2/merchant.mv': File is either corrupt or not a valid compiled Miva Script file"

I did install the Shared SSL in my site manager but I am still getting the same message. PLEASE SOMEONE HELP. What else do I need to do? Is it some setting change in Miva's Domain Settings?

(Westhost has not answered any of my emails that were sent weeks ago and I am losing money and customers on a daily basis. I have all but given up at this point. :cry: )

wildjokerdesign
09-25-2003, 01:52 PM
According to the Soulutions post installing the shared SSL should have fixed the problem. If you have a support Ticket Number it may help to post it here.

btocco
09-25-2003, 04:16 PM
I have yet to receive a ticket from Westhost. I sent them mail weeks ago

wildjokerdesign
09-25-2003, 05:02 PM
Did you just send a regular e-mail or did you use the contact form http://members.westhost.com/contactus.html ? If you do use the contact form make sure to use an e-mail account outside of WestHost if you have one to insure that you get the ticket number. I did point out your post to the moderator so hopefully they will see it.

WestHost - MStevenson
09-25-2003, 07:03 PM
btocco,

We are working on this. I just talked to the tech that PMed you earlier today and he said that he has received your reply and is working on it. I will let you know of any updates I find.

WestHost - MStevenson
09-27-2003, 10:30 AM
btocco,

I'm just following up to make sure that this problem is fixed now. I talked with the tech that was working on this and it is aparently resolved. Please let us know if you are still having problems.

btocco
09-28-2003, 10:59 AM
Westhost has fixed my Miva issue.

Thank you very much-suz