PDA

View Full Version : Could we please have libgd back???



highbanks
09-24-2003, 09:20 PM
I would really like to be able to build my charts and graphs again, but I need the libgd libraries and preferably a perl GD compilation. We had this before, so I expect again? When can we get this?

highbanks
09-25-2003, 04:07 PM
It looks like libgd is there, it is just ANCIENT. If you use perl, use version 1.41 of GD.pm and you should be ok.

REC-WH
09-25-2003, 09:18 PM
It looks like libgd is there, it is just ANCIENT. If you use perl, use version 1.41 of GD.pm and you should be ok.

Would you please tell me what director it is located in? My Perl script can't find it! I looked before but could find it.

Thanks,

Charlie

torrin
09-25-2003, 09:25 PM
Would you please tell me what director it is located in? My Perl script can't find it! I looked before but could find it.

Since I'm not on 2.0 yet, I don't know what directory it's in, but this command should find it.


find / -name "GD.pm" -print

Remember, filenames are case sensitive, so you might have to put gd.pm or GD.PM in there to actually find it.

FZ
09-26-2003, 06:50 AM
I think you can also install it manually, using SSH:

cpan

install GD

Haven't tried that exactly as it is myself, but I have installed a few other things using that method and it worked.

highbanks
11-04-2003, 08:56 PM
Sorry for the delay. I cannot remember where I found it now. I do recall that I had to specifically build the version I mentioned above, and that I had to install several other packages, like textutils, to get GD working.

I will post again if I figure out where I linked too.

Ok. Just found it. It sits in /usr/lib. Imagine that, huh?