View Full Version : SSL just not working

09-16-2003, 09:37 AM
Okay... I installed SSL and changed the designation to SSL4 in Miva but I still get

Unable to open '1stchecks/Merchant2/admin.mvc' :x

http://www.1stchecks.com If this is something I can fix than I NEED to do it NOW... it's been 10 days and this conversion was suppose to be fini today...


09-16-2003, 09:34 PM
Are you getting this error when trying to complete an order? Or when trying to login to the admin section?

What I have been seeing is "domain/Merchant2/merchant.mvc"

and yours is listed like "domain/Merchant2/admin.mvc"

I'm assuming that's just a typo..so...

I tried the site and got the "domain/Merchant2/merchant.mvc" error at checkout. I see you have a Thwate cert as well. Which version of the SSL did you install? If you have an outside cert, you would need to install the OpenSSL I believe. If you are using the one that comes with WestHost's standard install you should need to use the sharedSSL instead which is under Tools in the new account manager.

...just trying to see if you are in the same boat I was ..mine was fine after just the SharedSSL install...

09-16-2003, 11:54 PM
It's on a shared SSL and I already did what was recommended...


09-23-2003, 12:01 PM
Problem resolved Sept. 22...